Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
When sending and receiving ":)" or other emoji shortcuts in Messages+ , is there a way to disable the actual emoji from displaying and instead keep the symbols unaltered?
chizzay1321
Member

Currently, using Messages+ when you send or receive ":)" (without the ") or any other emoji symbols, they show up in the conversation list as the emoji instead of the symbols ":)" . Is there a way to disable showing the emojis in the conversations list if you send or receive the symbols explicitly? If I want to send an emoji I would specifically select an emoji, but sending ":)" is impossible because Messages+ converts it to an emoji. This is a deal breaker for using this otherwise really nice messaging app.Verizon Wireless Customer Support

Labels (1)
Tags (2)
0 Likes
Re: When sending and receiving ":)" or other emoji shortcuts in Messages+ , is there a way to disable the actual emoji from displaying and instead keep the symbols unaltered?
MAlvis
Member

Within the message+ application, select "Settings"

Within "Settings", select "Conversations"

Within "Conversations", Set "Enable Smart Emojis" to on

Next, set "Enable Smart Emojis" to off.

Check resulte.

0 Likes