Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Why does my phone randomly say "Verizon Wireless"?
terri_m
Member

I'm a brand new Android user, so maybe I'm missing something.... but the phone will just by sitting on my desk, screen dark, and then a woman's voice says "Verizon Wireless." I thought I may have an odd notification sound set but it's not showing calls or messages or emails or calendar items showing up. It's weird when I'm in my office alone, but it could be more weird it it happens when I'm in a meeting or something.

 

I have an LG Revolution.

 

Thanks for any help!

 

Labels (1)
Re: Why does my phone randomly say "Verizon Wireless"?
gerio
Sr. Member

This procedure should work for most Android phones...

 

Go into "Settings"/"Sounds" and scroll down until you see the  "Network Lost"  option and the "Roaming Tone" option. If those are checked, un-check them. 

 

Personally, I've unchecked everything below "SD Card Notification" (emergency tone, call connect, network lost tone, roaming tone, software update alert, and battery full notification)

 

Hope this helps, 

Geri O

0 Likes
Re: Why does my phone randomly say "Verizon Wireless"?
AnthonyTa_VZW
Verizon Employee

terri_m wrote:

I'm a brand new Android user, so maybe I'm missing something.... but the phone will just by sitting on my desk, screen dark, and then a woman's voice says "Verizon Wireless." I thought I may have an odd notification sound set but it's not showing calls or messages or emails or calendar items showing up. It's weird when I'm in my office alone, but it could be more weird it it happens when I'm in a meeting or something.

 

I have an LG Revolution.

 

Thanks for any help!

 


Thanks for the feedback and suggestion gerio!

 

terri_m,

 

I would like to add to the steps for disabling the "Verizon Wireless" audible notification.  This is actually a setting in the "Sound" settings menu of your phone, called "ERI sound".  You can disable this setting by going into Settings > Sound > (In the Notifications Section) Uncheck "ERI sound".

 

Hope this answers your question and addresses your concern!

0 Likes
Re: Why does my phone randomly say "Verizon Wireless"?
2986
Member

Same problem

0 Likes
Re: Why does my phone randomly say "Verizon Wireless"?
vzw_customer_support
Customer Support

2986, thanks for reaching out to us regarding this issue. If you got to Settings and look for the option that says play tone when losing network then uncheck that box. This should stop the notification. It is an alert that notifys you when you have lost connection to the network. Does this help? 

 

 

 

DiaS_VZW

0 Likes