Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
stop the phone making random announcements
DAVWAG84
Member

MY LG V20 keeps announcing Verizon Wireless about 20 times per day how do i make it stop?

Labels (1)
0 Likes
Re: stop the phone making random announcements
SuzyQ
Sr. Leader
Sr. Leader

It's probably announcing when the network coverage switches from one coverage to another (wifi to LTE, 4G to 3G, etc). 

Look in your notification settings, or under your network options to see if there is a setting for a notification when changing networks.

0 Likes
Re: stop the phone making random announcements
georges_vzw
Verizon Employee

We want you to enjoy your phone and not have it make announcements you don't want, DAVWAG84. I remember some of the phones back in the day making this announcement on incoming calls, and that's what I thought of when I read your post. Here's another suggestion to look at if SuzyQ's suggestion doesn't do the trick. In settings, click on Sound. Click Sound effects. If "Sound when roaming" is on, turn it off. Keep us posted on what happens.

GeorgeS_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the “Correct Answer” button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: stop the phone making random announcements
DAVWAG84
Member

Someone from your call center fixed it. The key was a total Reset. From settings. It worked!!  The issue was the phone would randomly announce "Verizon Wireless" in a female voice. This happened 10 to 20 times per day and did not relate to anything I was doing with the phone. Mostly the phone was in my pocket when it happened. But thanks. Your colleague fixed it

David [removed]

Personal information remove as required by Verizon Wireless Terms of Service

Message edited by Verizon Moderator.

0 Likes