Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Horrible call quality since network setting were updated about a week ago
DavStaa
Member

My call quality (includes all lines on my plan) has been horrible ever since received a carrier settings update about a week or so ago.  Is anybody else having this issue?

Labels (1)
0 Likes
Re: Horrible call quality since network setting were updated about a week ago
bd94s10
Sr. Member

I took the carrier update on 12/21 and didn't run into any challenges. If that the carrier update your referring to? e.g. Verizon 23.2? Just curious. Settings > General > About > Carrier version is listed.

0 Likes
Re: Horrible call quality since network setting were updated about a week ago
vzw_customer_support
Customer Support

I want nothing but the best calling quality for you David. Let’s get more info on this issue, and explore ways to improve your wireless experience. What is your phone model? Do you experience this service issue in a particular place only (home, school, office)? What is your ZIP code? Have you called tech support at 800-922-0204 to troubleshoot? If you have, please share the steps that you have taken so that I don’t ask you to do the same things.


AntonioC_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Horrible call quality since network setting were updated about a week ago
smith6612
Sr. Member

The last carrier update I noticed turned off LTE calling for a short while on the devices. It appears to just be a bug. Try this if you use an iPhone 6/6+ or newer:

Go to Settings > Cellular > Use LTE. Allow this menu option to load for a few seconds, and then set it to Voice and Data.

If the above setting was set to off or data only, your call is being placed over the legacy CDMA network, which sounds much worse Smiley Happy

0 Likes