Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
I just upgraded to IOS9, and an issue I had (with a work around) in IOS8 has now reared its ugly head and left me with no workaround.
Longtermreaderfirstti

On IOS8 when my car connected to my phone with BlueTooth, all of my notification sounds were routed to the car.  DING for email, text message sounds, etc.   The car never played them, and I am assuming thats because they are so brief that the phone/car don't get along fast enough to interrupt the radio, play the sound, and go back to the radio.

In IOS7 there was a workaround that involved iTunes.  In IOS8 I could call up an email that had a voice attachment to it, and when it went into the player, I could hit an "up arrow" in the lower right corner and switch the sound to the phone.  Notifications would then play on the phone, phone calls would go to the car, and life was happy.

Now comes IOS9.  The little "up arrow" is gone, and my phone is silent while bluetooth connected to the car.  No notifications.  Calls work, and notifications during calls work (annoying!!!!) but otherwise I appear to be SOL.

Can anyone tell me how to route notification sounds to NOT go to BlueTooth, but to play on the phone, like they used to??  This not only affects my car, but my bluetooth speakers...because who the heck wants to hear that I got a text message while blasting Van Halen?

HELP! PLEASE!

Labels (1)
0 Likes
Re: I just upgraded to IOS9, and an issue I had (with a work around) in IOS8 has now reared its ugly head and left me with no workaround.
vzw_customer_support
Customer Support

Getting that interruption during Van Halen would definitely get to me too Longtermreaderfirsttimewritter! We want you to fully enjoy your music while in your car. I looked into ways to adjust this for you. One thing I found for you was to turn on the Do Not Disturb setting with your phone. If you go to Settings>Do Not Disturb, you will want to set this to Manual. Then in the Allow Calls From menu, select Everyone. This way the calls will still come through to your phone and text will be silenced when you are in the car. I know this is a little extra work each time you connect to the car, but this would be a great way to make sure you just get the calls coming through on the Bluetooth.


NicoleB_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes