Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Internet connection
Tinker225
Member

All weekend when not on wi-fi no internet connection

Labels (1)
0 Likes
Re: Internet connection
MiiHere
Leader

Have you tried looking under:

Settings>Network>Cellular Data

or

Settings>General>Cellular>Cellular Data


Don't know what yours looks like, but look for any of those and make sure cellular data is turned on.

0 Likes
Re: Internet connection
ddlovato
Novice

Go to settings>cellular and make sure the button next to cellular data and enable LTE are on (it should be green), also ensure that the apps you're using are enabled by scrolling down and turning on those buttons as well

If everything is turned on and your phone is still having issues it could possibly be your sim card, try resetting that or getting a new one for free by visiting your local vzw corporate store

Re: Internet connection
vzw_customer_support
Customer Support

We want you to have connection Tinker225! What is the make/model of your device? Have you tried the suggestions above?


AmberF_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes