Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
My compose text screen has a clock (0:00) on it--how do I get rid of this?
hootar
Member

Since I upgraded, this is what my compose text screen looks like: IMG_2491.PNG

Labels (1)
0 Likes
Re: My compose text screen has a clock (0:00) on it--how do I get rid of this?
Not applicable

hootar,

If you go into message with someone who is using imessages, you should see a microphone icon at the bottom right of the screen.  Try holding that and then hitting the arrow that appears.  Some users have said that will removed the bar across all of your texts.  Let me know if that works.

Text screen.png

Thank you,

-Joe

0 Likes