Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
My phone sits right in front of me with good service, yet calls go to voice mail and texts do not alert me. When I look at the phone it says I missed calls and shows the texts.
ttocsrednib
Member

Any clues??

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: My phone sits right in front of me with good service, yet calls go to voice mail and texts do not alert me. When I look at the phone it says I missed calls and shows the texts.
darthmojo
Member

Go to Settings>Do Not Disturb. Make sure that non od the switches are on/green, except for Repeated Calls. Allow Calls From should be set to Everyone. Hope this helps. May the Force be with you.

View solution in original post

0 Likes
Re: My phone sits right in front of me with good service, yet calls go to voice mail and texts do not alert me. When I look at the phone it says I missed calls and shows the texts.
darthmojo
Member

Go to Settings>Do Not Disturb. Make sure that non od the switches are on/green, except for Repeated Calls. Allow Calls From should be set to Everyone. Hope this helps. May the Force be with you.

0 Likes