Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
deanteacher
Member

I've got an iphone 5. It used to record videos just fine and now the only sound I get is a hiss for audio. Nothing is stuck in it and it's not a case issue. It did t his once before but worked after restarting it. Now it just keeps doing it even after a restore. The voice memo also works just fine and does anything else audio related.


Any fixes out there for this?


Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
vzw_customer_support
Customer Support
I appreciate you taking time to troubleshoot! It is possible a corruption remained in that previous backup. I would suggest the Restore and test as new device for a little bit before loading data.
YaleK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
vzw_customer_support
Customer Support
That is very strange, deanteacher. This would have me just as frustrated too. Especially if it used to record without the hissing noise previously.

Was there a new update to the phone performed prior to this happening. Does this also occur if you try to record a video using a different application such as Instagram if that app is used?

Please keep us posted.


NicandroN_VZW


Follow us on Twitter @VZWSupport


If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
deanteacher
Member

I used other video apps and same problem.

Sent from my iPhone

0 Likes
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
vzw_customer_support
Customer Support
deanteacher, thank you so much for those details. This does seem like a very odd situation we are facing today. Which software are you currently using on the iPhone? You can always check by going into Settings, General, About, and it will list it under the "Version" area. Please keep us posted.

KevinR_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
deanteacher
Member

I'm using version 8.3 (12F70).

On Mon, Apr 20, 2015 at 5:38 PM, Verizon Wireless Customer Support <

0 Likes
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
vzw_customer_support
Customer Support
Thanks for checking the version. You mentioned a Restore was completed, was this a complete wipe through iTunes? If so, did you test as new device before loading previous backup again?
YaleK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
deanteacher
Member

No I did not

Sent from my iPhone

0 Likes
Re: Suddenly there is a loud hissing sound play back recorded videos w/ iphone 5
vzw_customer_support
Customer Support
I appreciate you taking time to troubleshoot! It is possible a corruption remained in that previous backup. I would suggest the Restore and test as new device for a little bit before loading data.
YaleK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes