Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
When I send text they are showing up on my husbands phone using my email address. Why?
IrritatedIphoneUser

He has my name programmed in his phone with all the correct content. I recently upgraded to an iphone 6 and now when i text him, it looks like I sent it from my email. I have my email addressed tied to the account and phone or whatever, but I don't want my texts coming through looking like an email. When I tried to go into settings, messaging, and check my phone number as well as my email it won't let me. The instruction screen I was looking at indicates you can have email and phone numbers set up for imessages. Does this make sense? Can someone help?

Labels (1)
0 Likes
Re: When I send text they are showing up on my husbands phone using my email address. Why?
vzw_customer_support
Customer Support

I'm sorry. That may be an imessage feature. Here's a great link that may help: https://discussions.apple.com/thread/3385682

JoeL_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: When I send text they are showing up on my husbands phone using my email address. Why?
IrritatedIphoneUser

? 😕 I tried to go to that link and it says "Not Found, Item does not exist. It may have been deleted."

0 Likes
Re: When I send text they are showing up on my husbands phone using my email address. Why?
lewisr13
Leader

OOn your phone, go to settings, messages, send & receive. remove the check by your email.

0 Likes
Re: When I send text they are showing up on my husbands phone using my email address. Why?
IrritatedIphoneUser

Thanks Lewisr13. I had been trying to do that and my phone wasn't showing me the right links, or screens, or maybe I just didn't scroll down enough. Anyway, neither here nor there because I finally got it. Thanks for helping though!!

0 Likes
Re: When I send text they are showing up on my husbands phone using my email address. Why?
Ledsteplin
Novice

I had the same issue after updating to iOS 8. I had to uncheck emails under "receive iMessage to". In the past I only had to uncheck emails in "Sent from".

0 Likes