Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
wifi is not connecting automatically and data usage
SUBJAG29
Member

how do I make the phone be in wifi automatically when I am home, as the data being used sometime @ nite when I am sleeping , draining the data

Labels (1)
0 Likes
Re: wifi is not connecting automatically and data usage
Ann154
Expert
Expert

Have you tried turning off the cellular data connection manually?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: wifi is not connecting automatically and data usage
vzw_customer_support
Customer Support

SUBJAG29,

 

We want you to be able to fully manage your data usage for your device. Typically, a device will automatically connect to a WiFi source it's been connected to in the past, but if your phone is not doing so, you can check the settings of your phone. To do so, go to Settings > WiFi, then select the information icon(circle with "i" inside) to the right of the WiFi network you're connected to and ensure Auto-Join is on. To decrease the possibility of unwanted data usage, you can also make sure WiFi assist is turned off in the settings of your phone by going to Settings > Cellular > WiFi Assist. However, the best option as Ann154 brought up, would be to disable cellular data while you're at home just in case your WiFi disconnects or the signal becomes unstable.

 

Shawnte_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes