WiFi Calling works only intermittently
chertz
Enthusiast - Level 2

I have had the following problem with two different iPhone 12 Pro Max phones over the past year, and now with my new iPhone 13 Pro Max.

I live in an area of poor cellular connectivity, and therefore rely on WiFi Calling when at home. When WiFi Calling is On, most of the time I can receive and make voice calls perfectly. However, about a third of the time WiFi Calling is not active, in spite of the fact that I can easily prove that my WiFi network remains well connected to the Internet, at around 25 Mbps, and that the iPhone remains connected to my WiFi network.

The way I can tell if WiFi Calling is active is to lock the screen, then tap once on the screen to illuminate it. If I see “VZW WiFi” in the upper left corner, then I can be 100% sure that I can make and receive calls; I have tested this hundreds of times over the past year. If, on the other hand, I see “Extended Network” in the upper left corner, I can be 100% sure than I CANNOT make or receive calls, though I can still access the Internet for anything else via WiFi. I will see “Extended Network” about a third of the time, but I have not been able to correlate it with time of day or anything else, it seems entirely random.

I understand that “Extended Network” means that the phone has connected to a non-Verizon network, with which Verizon has contracted to provide service when out of range of a Verizon cell tower. However: 1) the extended network to which the phone is connected is very weak, and incapable of supporting a phone call, and 2) if I have set “WiFi Calling” to ON, the phone SHOULDN’T BE ALLOWED to disable it and try the call on a (useless) extended network, or even on a perfectly good network, for that matter -- it’s SUPPOSED to always use WiFi for phone calls unless I tell it not to.

I can easily solve the problem, temporarily, by setting the iPhone to Airplane Mode when in my house; WiFi calling is never subverted by the appearance of an “extended network” if I do this, and voice calls go in or out perfectly, without exception. The problem with this is that I almost invariably forget to take the iPhone out of Airplane Mode when I leave the house. And really I shouldn’t have to do this anyway.

I have spent a couple of hours on the phone last winter with Verizon tech support, escalated a couple of levels, and they were unable to help me, after trying multiple solutions – resetting network settings, disconnecting and reconnecting to Verizon, and other things that I am not sufficiently tech-savvy to understand. After failing to help me, they insisted it was an Apple problem and there was nothing else they could do. I can’t prove that’s wrong, but if it is an Apple problem, it is a general one – it’s highly unlikely that I could have received 3 defective iPhones in the last year, several months apart. And if it were a general Apple iPhone problem, Google would quickly turn it up. Which it hasn’t.

 

19 Replies
ML1776
Enthusiast - Level 1

This is a perfect description of what has been happening to me and my wife in our house.  It drives us insane.   Thank you for your clear and detailed description of the problem and all the work you did to help troubleshoot.  Just like Verizon to come back with basic questions that you already answered in your text, and ultimately no help at all.  It is exhausting.

Wifi calling was created to allow people to ride their internet instead of the cellular network.  Why would it ever default to the cellular when a wifi signal is available?  That shouldn't be what happens, but it happens to us constantly.  The only time we think to switch to airplane mode is when the call we're on starts dropping.  And that's usually when we've been on-hold for 20 minutes when the line starts crapping out .  And if you switch to airplane mode at that point its a 95% chance the call will drop in the transition.  Sometimes when we switch to airplane mode we can't make any calls for a few minutes - the phone keeps saying "no network" even though we're on wifi.

Can Verizon assign someone to trouble shoot this to completion?  And if they say its an Apple issue, why can't they troubleshoot with Apple to conclusion?  I pay Verizon a princely sum every month for nearly 20 years and they're loaded with technical people.  

Verizon, can you help?

 

cshertz
Enthusiast - Level 1

Well, that reply to a post two years old was startling!

Nothing has changed here, and the problem was unsurprisingly still present with the iPhone 14s that we bought last year, and remains a problem with our new iPhone 15s.

Actually, one thing has changed, which makes the whole thing even stranger.  I had forgotten until I just now re-read the thread that the “Extended Network” used to show me one bar of connectivity.  For at least the last year, it gives me zero bars, so it’s not even theoretically possible to place a call through it!

The more I think about this, the more I think it’s an Apple problem, even though I would prefer to blame Verizon, since Apple has such a sterling reputation for electronic expertise, certainly better than Verizon’s.  I say that for two reasons:

First, two friends with AT&T service have told me they have similar problems.  Now, neither of them is a sophisticated user, and I’m not 100% certain they’re describing the same problem – but I think so.

Secondly, unless I’m misreading the available information, setting the iPhone correctly for WiFi calling is supposed to restrict it to WiFi calling; when properly set, the iPhone is not supposed to be allowed to use a cellular connection, even if a great one is available.  The iPhone clearly has the inherent capability of refusing to use cellular, as Airplane Mode demonstrates.  And I just don’t see how Verizon can reach into the phone and change that.

But who knows?  I don’t pretend to be an expert, and maybe it is a Verizon issue.  In any event, it just amazes me that whoever is to blame, Apple or Verizon, they haven’t fixed a problem that has been present for at least three years.

As I said before, I’ve given up.  Verizon has built a new cell tower just two miles away from our house.  It’s about five years behind schedule, due to multiple delays for multiple reasons, the last of which was some spat with the local electric company in getting it hooked up to the power grid, but all those have been overcome, the tower is fully equipped and has power, and the betting is that Verizon will turn it on by January at the latest.  And then my problem will go away.

Which, of course, won’t solve your problem, for which you have my sympathy.

vzw_customer_support
Customer Service Rep

Hello, cshertz1, we want to help ensure that your questions about WiFi Calling are answered. WiFi Calling is essentially a setting on your phone. When it is turned on, your phone will seek the best conenction at the time you are placing a call so you may see a call attempt through WiFi Calling or the mobile network. Because the iPhone does not have a setting to prefer WiFi, the only way to guarantee that your phone will always use WiFi Calling is to place your phone in airplane mode. This will be the best option to ensure your calls will go through more reliably while at home since you are able to make a connection to the local provider in your area (extended network), but are unable to complete the call. 

-Lauren

0 Likes
Reply
cshertz1
Enthusiast - Level 2

Okay, let’s assume you’re correct that I can’t force my iPhone to use WiFi calling.  My house is located at the very edge of Verizon coverage, so that most of the time I will see one or two bars of connectivity (though sometimes none), presumably 3G since it doesn’t say LTE or 5G.  With WiFi turned off, I absolutely can’t make or receive a phone call.  With WiFi turned on, I can, with excellent audio quality, presumably over WiFi.

As previously noted, about 30% of the time the phone switches to Extended Network, which ALWAYS shows ZERO bars of connectivity.  I’m unclear as to whether it is Verizon or Apple that causes that, but of course a connection with zero bars of connectivity is useless, whether Extended Network or not. 

What’s the logic of switching me to an Extended Network with zero connectivity, when I know I could make a call using WiFi Calling if you or the phone would let me?  Is it you or Apple that has made this amazingly stupid decision?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We're sorry if you haven't received our previous Private Notes. We're sending you one to the account ending in 1 so we can take a look at your possible options.

~Jesse

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thank you for taking the time to reach out and share your experience. From what I understand, we have a question on Wi-Fi calling vs Airplane mode that would restrict access to cellular connection. We would be happy to review and answer all questions. Please reply to the private note so we may get more details.

-Deb

0 Likes
Reply
cshertz1
Enthusiast - Level 2

I don't understand.  Where do I find this private message you refer to?  In any event, the problem (now present for more than 3 years) is fully described in the preceding posts in this thread.  I was actually the original poster back in 2021.  I have had to use several different usernames (chertz, cshertz, and cshertz1) because I somehow forgot my password.  I try to reset my password each time, Verizon sends me a  "reset password" link, I dutifully fill in a new password which meets all the specified requirements, and am then told that I don't have the authority to do this.  Which is further evidence of Verizon's ineptitude, and why I have again changed my mind and now think that it is Verizon and not Apple who is responsible for this debacle.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Hello! We understand the importance of having access to manage your account and prevent login issues in the future. To better assist you, I'll be sending you a Private Note, please reply to it, so we can further assist you.

~Maria

0 Likes
Reply
cshertz1
Enthusiast - Level 2

Okay,  I finally got notified of a private message.  But I have to log in as cshertz to read it, I forgot that password, and when I try to reset the password, Verizon sends me a reset pasword link.  But when I try to use it, it tells me I don't have the authority to do so.  Weird.  Is there some way you can send the private message to me at this username, cshertz1?  I DO remember the password for that username.

0 Likes
Reply
cshertz1
Enthusiast - Level 2

Okay, I got a NEW notification of a private message.  But, once again you sent it to cshertz, not cshertz1, and I have forgotten the password for the cshertz account, and Verizon won't let me reset it.  So, once again, let me ask that you try to send it to my cshertz1 acount.  Note the number "1" as the last character.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

chertz, 

We understand how important your calls are to you. We want to get to the bottom of this. Have you checked your internet connection? This can be a good reason that your Wi-Fi calling may cut out. Have you had any issues with other Wi-Fi services or other areas?

 

-Jenelle

0 Likes
Reply
chertz
Enthusiast - Level 2

If you will re-read my note, you will see that I said:  “However, about a third of the time WiFi Calling is not active, in spite of the fact that I can easily prove that my WiFi network remains well connected to the Internet, at around 25 Mbps, and that the iPhone remains connected to my WiFi network.”

When WiFi Calling for some reason tunes out, and the iPhone shows “extended network” in the upper left corner, I can do anything else I want on the Internet:  Read the NY Times, get my email, check my connection speed with the Ooka app (which always shows close to 25 Mbps), etc. etc.  I just can’t make phone calls, because the phone has for some reason connected to an “extended network” instead of staying with WiFi Calling, and  the “extended network” is very weak and does not permit a phone call.

This problem is present not only on my new iPhone 13 Pro Max, but on three previous iPhone 12’s.  So I think it’s a Verizon problem and not an Apple problem.  And Apple tech support insists that must be the case.

My Internet connection is rock solid, always at very close to 25 Mbps. It never fails.  It’s just that WiFi Calling stops working about a third of the time, and the phone switches itself to the “extended network,” which it shouldn’t even be allowed to do if I’ve specified WiFi Calling.  Right?

 

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We want this resolved ASAP.  Have you been able to test other Wi-Fi Networks with the Wi-Fi Calling?  If oo, what was the result?  -Sean

0 Likes
Reply
chertz
Enthusiast - Level 2

Yes.  Logged into WiFi at a coffee shop for an extended period of time -- 20 miles away, entirely different ISP -- with same results.  Most of the time WiFi Calling works, about a third of the time the iPhone connects to a (useless) "extended network," and I can't make or receive phone calls.  As at home, during these periods I continued to have excellent Internet connectivity for everything else.  If I specify WiFi Calling, shouldn't the phone stick to that -- it shouldn't even be ALLOWED to look for a cellular network, right? 

As I said, I can get around this by setting the phone to Airplane Mode, and then it will stick to WiFi Calling.  The only problem with that is that I have to remember to take it out of Airplane Mode when I leave the house (or coffee shop, or whatever), which I almost invariably forget to do.  But Airplane Mode SHOULDN'T be necessary, WiFi Calling means WiFi Calling.  Or it should, anyway.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Hello, chertz. We are sorry to hear that your Wi-Fi calling is requiring you put your phone in Airplane mode. We have sent you a Private Note, to look in to this issue further for you. *Cassie

0 Likes
Reply
chertz
Enthusiast - Level 2

Thanks for your efforts in the subsequent chat session.  Didn't solve the problem.  I've given up, just not worth investing any more time or energy in a process that is almost certain to be fruitless.  I might add that I spent a total of two hours on the phone with Verizon tech support about six or eight months ago, escalated a couple of levels, and they couldn't help either.  Seems to me it should be pretty simple:  If a phone is set to WiFi calling, then it shouldn't be allowed to look for a cellular connection if WiFi is available, but for some inexplicable reason Verizon just can't manage this, and is constantly finding me an "extended network" with a signal strength of one bar that is completely useless.  At least Airplane Mode keeps me in communication with the outside world (somehow Verizon manages to respect Airplane Mode, and not look for a cellular connection), and I'm getting better at remembering to turn it on and off when I enter and leave my house.

 

vzw_customer_support
Customer Service Rep

I apologize for the experience as we always want to ensure you have clear and accurate information. I can also confirm that Airplane Mode is the only option to completely disable the cellular connection on an iPhone and lock in the WiFi Calling. The device is designed by the manufacturer to always prefer cellular signal. We will make sure your feedback is heard so we can improve the support we are able to offer.  -Yale

0 Likes
Reply
cshertz1
Enthusiast - Level 2

Since posting the note above early this morning, I have received several PM’s from Jesse and John, which simply encouraged me to contact Verizon support.  If you actually want to help, please read over the posts in this thread in 2021 and the last few days, all of which (with the exception of the one by ML1776 yesterday, who has identical problems) were posted by me.  They are actually under several different usernames, chertz, cshertz, and cshertz1, because Verizon makes it impossible to change your password if you’ve forgotten it – they send you a “reset password” link, but when I try to use it, Verizon tells me I lack the authority(!).  And this has occurred repeatedly, which hardly gives me much faith in your technical expertise.

If you actually take the trouble to read this thread, you will find the problem very precisely delineated.  If you have a solution, or if I have somehow left out a crucial detail, which I very much doubt, please reply to this message.  I have already spent far too many hours talking to Verizon at various levels of escalation, without any benefit whatsoever.  That is, after getting past your annoying chatbot, which isn’t always easy.

If you don’t have any solution for my problem – well, that would be exactly what I expect.

chertz
Enthusiast - Level 2

Thank you for the reply.  I don't question your expertise, but I think you are misinformed.

1.  I have discussed this issue with Apple tech support, at two escalated levels, and reps at those levels have specifically consulted their engineers, after I submitted specially collected logs of my phone activity.  (This process went on for several days.) They insist the phone should stay on WiFi calling if that's the way it's set, and that it's Verizon's fault if that doesn't happen.  (And why on earth would anyone design the phone to turn off WiFi Calling?  That's clearly the best option if WiFi is available.)

2.  The cellular signal around my house is weak but variable.  Sometimes (rarely) I will have two bars of LTE, and can actually make a decent phone call on cellular, at least for a few minutes.  But if I set the phone to WiFi Calling, the call will go over WiFi, as evidenced by the appearance of "VZW WiFi" in the upper left corner, even if a 2-bar LTE signal is available.  The ONLY time -- I emphasize, the ONLY time -- WiFi Calling turns itself off is when Verizon connects me to an "extended network," which invariably shows only one bar of signal strength, and which I am never ever able to make a call on.  When WiFi Calling turns off in that situation, I am completely and absolutely cut off from making or receiving phones calls, ALWAYS, no exceptions.  To say that's a feature and not a bug is ridiculous.

No need to reply, I've given up, I'm getting better at remembering when to turn Airplane Mode on and off.