iPhone 15 doesn’t show UW next to 5G
Nate_Dogg
Enthusiast - Level 1

I am on Verizon’s best plan the Get More plan where everything is fully loaded including service usage such as Ultra Wideband. I used to own a Galaxy S 21 Ultra that always displayed the UW next to 5G whenever it was available however that is no longer the case when I switched to the IPhone 15 pro max. My new phone only displays 5G and never shows that it’s using the premium Ultra Wideband I paid for. I was told by an online Verizon agent that UW won’t show as being used however assured me that it is indeed being used. I am still skeptical however as I’m paying so much for a service I am unable to see whether or not I am using.

0 Likes
1 Solution

Correct answers
Re: iPhone 15 doesn’t show UW next to 5G
vzw_customer_support
Customer Service Rep

Thank you for reaching out to us Nate_Dogg. Let's make sure the setting on your phone are correct to display 5G on your device. Go to Settings > Cellular > Cellular Data Options or Settings > Mobile Data > Mobile Data Options. If you see this screen, your device is 5G capable. Turn on Airplane Mode, then turn it off.

~Ivone

View solution in original post

Re: iPhone 15 doesn’t show UW next to 5G
vzw_customer_support
Customer Service Rep

Thank you for reaching out to us Nate_Dogg. Let's make sure the setting on your phone are correct to display 5G on your device. Go to Settings > Cellular > Cellular Data Options or Settings > Mobile Data > Mobile Data Options. If you see this screen, your device is 5G capable. Turn on Airplane Mode, then turn it off.

~Ivone

Re: iPhone 15 doesn’t show UW next to 5G
Nate_Dogg
Enthusiast - Level 1

This worked! Thank you!

0 Likes