when i tried to sync my new iphone Plus 6s it says it cannot be used because it requires a newer version of itunes
xyzxe
Newbie

when i tried to sync my new iphone plus6s to my computer it said my iphone cannot be used because it requires a newer version of itunes?

Labels (1)
  • Apple

0 Likes
Reply
1 Reply
mama23dogs
Legend

You can update the computer/iTunes first.   Then the phone.

0 Likes
Reply