Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Brightside announces "Verizon Wireless"
IttsyBittsy
Member

Samsung Brightside announces Verizon Wireless before incoming call ring.....how can I stop this?

Subject was edited by: Verizon Moderator

Labels (1)
Tags (1)
0 Likes
1 Solution

Correct Answers
Re: IttsyBittsy
vzw_customer_support
Customer Support

I'll get right on it IttsyBittsy! This setting is normally a roaming setting to let you know whether you're in VZW service or not. To turn this off, please go to Settings, Sound Settings, Service Alerts, ERI, turn off.


Marquia_VZW
Please follow us on twitter @VZWSupport

View solution in original post

0 Likes
Re: IttsyBittsy
vzw_customer_support
Customer Support

I'll get right on it IttsyBittsy! This setting is normally a roaming setting to let you know whether you're in VZW service or not. To turn this off, please go to Settings, Sound Settings, Service Alerts, ERI, turn off.


Marquia_VZW
Please follow us on twitter @VZWSupport

0 Likes
Re: Brightside announces "Verizon Wireless"
IttsyBittsy
Member

thanks, it worked!!!

>>Personal information removed<<

Message was edited by: Verizon Moderator

0 Likes