Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How Can I Change The Clock On My Device?
petunia242
Member

How do I correct the clock on my Kyocera Dura XV Plus phone?  It is two minutes fast, and has been since we traveled across two time zones.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Clock on Kyocera phone is two minutes fast.
vzw_customer_support
Customer Support

Petunia242, having the correct time on your device is so important. Let figure this out. Make sure the time is set to Current Time Zone. From the home screen press OK > Settings and Tools > Phone Settings > Time and Date. Press the navigation key pad and scroll to DST and press OK. Make sure that it is set to the current time zone. The network will determine the actual time and update your device automatically.
AlbertoR_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Clock on Kyocera phone is two minutes fast.
pherson
Leader

The clock runs off the network. Nothing really you can do. Besides, what's wrong with two minutes?

0 Likes
Re: Clock on Kyocera phone is two minutes fast.
Ann154
Expert
Expert

It is reading the time from the tower.  You could manually adjust after turning off auto sync on the time, but do you really want to?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Clock on Kyocera phone is two minutes fast.
mama23dogs
Sr. Leader

Have you power cycled the phone while on cellular?  Sometimes it just needs to reconnect to the local network to correct time, date, etc.

0 Likes
Re: Clock on Kyocera phone is two minutes fast.
pherson
Leader

Its just two mjnutes

0 Likes
Re: Clock on Kyocera phone is two minutes fast.
mama23dogs
Sr. Leader

Maybe it's right and all the other clocks are wrong?   Lol. 

Better 2 minutes fast, OP will never be late.

0 Likes
Re: Clock on Kyocera phone is two minutes fast.
vzw_customer_support
Customer Support

Petunia242, having the correct time on your device is so important. Let figure this out. Make sure the time is set to Current Time Zone. From the home screen press OK > Settings and Tools > Phone Settings > Time and Date. Press the navigation key pad and scroll to DST and press OK. Make sure that it is set to the current time zone. The network will determine the actual time and update your device automatically.
AlbertoR_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes