Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Incoming calls going right to voicemail...still
Dmnff138
Member

Still having what I think is a network problem, I wouldn't know anyone called me, unless the leave a VM or send me a text to that effect.  Yes, I've tried the hard reset, I've reset network settings, deleted apps, turned it off each day, turned off wifi, turned on wifi, do not disturb is off, airplane mode is off, not sure what else I can do.  I have a repair ticket in with Verizon tech support and that was supposed to take anywhere from 10 minutes to 72 hours, it's been about 36 of that 72 hours, so I'm guessing tech support is either struggling or they thought they fixed it. Anyone?

Thanks....

Labels (1)
0 Likes
Re: Incoming calls going right to voicemail...still
SuzyQ
Sr. Leader
Sr. Leader

What phone do you have?  What are your network settings set to?  You mentioned turning wifi on and off, and deleting apps - is this a smartphone?  You posted it in the "Basic phone" space -

Have you checked to see that "Call forwarding" is off or diabled?

Disabling Call Forwarding - Device

  1. To turn off Call Forwarding, dial *73.
  2. Press Send and wait for confirmation beeps/message.
  3. To ensure Busy Transfer is off, dial *900.
  4. Press Send and wait for confirmation beeps/message.
  5. To ensure No-Answer-Transfer Call Forwarding is off, dial *920.
  6. Press Send and wait for confirmation beeps/message.

You need to be in your "home area" for the * codes to work.

0 Likes