Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Just got my cosmos 3 yesterday.

When i tried to set my phone up it stared telling me what buttons i was pushing. Like when i go into menu then it says settings and tools. I couldn't get it to stop no matter what did it . So i turned off my phone.And when i turned it back on it no longer was doing that. But all my settings were gone and the time on the display is two hours ahead of my time. Can someone please help me ! Thanks, coffer1

Labels (1)
Re: Just got my cosmos 3 yesterday.
Customer Support

Coffer1, I would be frustrated if this were happening to my phone being three day's old. I can assure you that we will figure this out. First,it does sound like the Prompts in Voice Command was turned on. Go to Settings & Tools. Phone Settings. Voice commands and select Prompts. You want to ensure that is turned off. Secondly, the phone's time is based on the network and can not be changed. Let's reprogram the device. Dial *228 and press option 1 for programming. Let us know how it works. For further support visit site.

Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!