Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
LG Cosmos 2 Audio Text
bobg1951chevy
Member

I do not want my text messages read to me in audio form, as they arrive on my phone.  How can I shut the audio off for the text messages?  Verizon store in my area cannot help.

Labels (1)
Tags (1)
0 Likes
1 Solution

Correct Answers
Re: LG Cosmos 2 Audio Text
bobg1951chevy
Member

Today, Monday 10/29, Verizon Executive Relations called.  They could not fix the "talking text". They transferred me to Verizon Technical Service. Although willing to assist, they also could not fix the problem. They transferred me to LG.

LG fixed the problem.

1. Settings and tools.

2. Phone Settings.

3. Security.

4. Enter phone code ( last 4 digits of cell number ).

5.Reset default.

All is well, when text arrives, tone ONLY.  Life is good!

Thanks to those who responded with ideas I never had.

Bob

View solution in original post

0 Likes
Re: LG Cosmos 2 Audio Text
tikibar1
Sr. Leader
Sr. Leader

search is your friend; see if this helps:

https://community.verizonwireless.com/thread/666551

0 Likes
Re: LG Cosmos 2 Audio Text
bobg1951chevy
Member

I tried the attachment you provided. 

It did not work..

Still have the talking text messages AND Verizon cannot be of assistance.  Shrugged shoulders is what I get.

0 Likes
Re: LG Cosmos 2 Audio Text
tikibar1
Sr. Leader
Sr. Leader

Voice Command or Driving Mode is what comes to mind, but when looking at your User Manual

http://cache.vzw.com/multimedia/mim/lg_cosmos_2/cosmos2_manual.pdf

I don't see a Driving Mode.

So when you got to the 'prompts' option and changed it, maybe to 'tones only', that didn't help (pp 89-90)?  And I'm assuming you've ensured that the speaker (p 14) and Voice Commands are turned off (p 15)?

0 Likes
Re: LG Cosmos 2 Audio Text
bobg1951chevy
Member

Yes, I have done what is on 89-90 and 14. Keep in mind I have had this phone for 2 months, the spoken message thing has just recently started.

Page 44 states when a message arrives, I will either have a notification on the screen or a tone, but says nothing about the text being spoken/read to me in audio fashion, as I am now experiencing.

Being that my Verizon store has no clue to solving the issue, they suggested I should contact executive relations at Verizon. They were not willing to do the research for me.  I will advise what I find if Verizon calls me back.

0 Likes
Re: LG Cosmos 2 Audio Text
carrielk52
Member

is there an 'accessibility' option maybe under 'assisted dialing' or 'system?'  usually when anything is read out loud it is specifically for those that are visually impaired so everything needs to be read out to them.  this is how it is on my smartphone. not sure about the cosmos but it should be the same.  i hope this helps, so frustrating when you can't figure something out.

0 Likes
Re: LG Cosmos 2 Audio Text
bobg1951chevy
Member

I can tell you I'm not the sharpest knife in the drawer when it comes to my phone. I have checked what you have suggested, accessibility and system options, but have found nothing to hint to me something is on now that was off in days past.

Getting a text message with spoken words could be embarrassing, for certain it is annoying.

0 Likes
Re: LG Cosmos 2 Audio Text
carrielk52
Member

let's try this...go to 'settings and tools,' then clk on 'sound settings,' then clk on 'call sounds,' then clk on 'caller ID readout' and select "Ring Only."  let me know if this works.

Date: Sun, 28 Oct 2012 19:18:51 -0600

To: <Personal information removed per the TOS.>

Subject: Re: LG Cosmos 2 Audio Text - Re: LG Cosmos 2 Audio Text

                                                                                Re: LG Cosmos 2 Audio Text

    created by bobg1951chevy in Basic Phones - View the full discussion

I can tell you I'm not the sharpest knife in the drawer when it comes to my phone. I have checked what you have suggested, accessibility and system options, but have found nothing to hint to me something is on now that was off in days past.  Getting a text message with spoken words could be embarrassing, for certain it is annoying.

Reply to this message by replying to this email -or- go to the message on Verizon Wireless Community

Start a new discussion in Basic Phones by email or at Verizon Wireless Community

© 2011 Verizon Wireless

Verizon Wireless | One Verizon Way | Mail Code: 180WVB | Basking Ridge, NJ 07920

We respect your privacy.  Please review our privacy policy for more information.

                             Not interested in these emails anymore, or want to change how often they come? Update your email preferences.

Message was edited by: Verizon Moderator

0 Likes
Re: LG Cosmos 2 Audio Text
bobg1951chevy
Member

Today, Monday 10/29, Verizon Executive Relations called.  They could not fix the "talking text". They transferred me to Verizon Technical Service. Although willing to assist, they also could not fix the problem. They transferred me to LG.

LG fixed the problem.

1. Settings and tools.

2. Phone Settings.

3. Security.

4. Enter phone code ( last 4 digits of cell number ).

5.Reset default.

All is well, when text arrives, tone ONLY.  Life is good!

Thanks to those who responded with ideas I never had.

Bob

0 Likes
Re: LG Cosmos 2 Audio Text
tikibar1
Sr. Leader
Sr. Leader

Excellent!  At least that fix is better than having you hurl your phone against the nearest wall, which was my next suggestion!

0 Likes