Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
LG Cosmos 2 Text Message - my phone has started reading texts out loud, how do I turn this off?
kymberlaine
Member

Obviously one of my settings got changed but, for the life of me, I can't figure out how to turn this off. Can someone help me go back to silent text messaging please?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: LG Cosmos 2 Text Message - my phone has started reading texts out loud, how do I turn this off?
KinquanaH_VZW
Verizon Employee

kymberlaine, I understand your frustration with this feature and I would check the voice command feature on your phone. Please let us know if this resolves your issue.

 

 

1. From standby mode, press[MENU].

2. Press Settings & Tools.

3. Press Tools.

4. Press Voice Commands.

 

Note: The Voice Commands feature has several settings which allow you to customize how you want to use it. Access Voice Commands, then press the Right Soft Key [Settings]. You will have fiver choices, you will need to choose the "Prompts" menus option to change. 

 

1) Confirm Choices: Automatic/Always Confirm/ Never Confirm

2) Sensitivity; Adjust the sensitivity as More Sensitive / Automatic/ Less Sensitive.

3) Adapt Voice; If the phone asks you to repeat your voice command too often, train the phone to recognize your voice patterns. -Choose from Words/ Train Digits

4)Prompts Mode: Prompts / Readout + Alerts/ Readout / Tones Only Audio Playback: Speaker phone /Earpiece Timeout: 5 seconds / 10 seconds

5) CLR Key Activation: On/ Off

 

 

 

 

 

 

 

 

View solution in original post

0 Likes
Re: LG Cosmos 2 Text Message - my phone has started reading texts out loud, how do I turn this off?
KinquanaH_VZW
Verizon Employee

kymberlaine, I understand your frustration with this feature and I would check the voice command feature on your phone. Please let us know if this resolves your issue.

 

 

1. From standby mode, press[MENU].

2. Press Settings & Tools.

3. Press Tools.

4. Press Voice Commands.

 

Note: The Voice Commands feature has several settings which allow you to customize how you want to use it. Access Voice Commands, then press the Right Soft Key [Settings]. You will have fiver choices, you will need to choose the "Prompts" menus option to change. 

 

1) Confirm Choices: Automatic/Always Confirm/ Never Confirm

2) Sensitivity; Adjust the sensitivity as More Sensitive / Automatic/ Less Sensitive.

3) Adapt Voice; If the phone asks you to repeat your voice command too often, train the phone to recognize your voice patterns. -Choose from Words/ Train Digits

4)Prompts Mode: Prompts / Readout + Alerts/ Readout / Tones Only Audio Playback: Speaker phone /Earpiece Timeout: 5 seconds / 10 seconds

5) CLR Key Activation: On/ Off

 

 

 

 

 

 

 

 

0 Likes
Re: LG Cosmos 2 Text Message - my phone has started reading texts out loud, how do I turn this off?
kinz888
Member

I believe you should:

1. From standby mode, select [MENU]

2. Select "Messaging"

3. Select "Settings"

4. Select "TXT Auto View"

5. If "On + Readout" is turned on

    5a. select "On" if you want your new incoming texts to appear on the screen automatically even if you're talking/surfing

    5b. select "Off" if you want your new incoming texts NOT to appear automatically 

0 Likes