Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Samsung Brightside
adanders
Member

My wife and I just purchased 2 Samsung Brightsides this week. When we first started using them, we could view our text messages on a line feed, where it looks like a conversation. But for whatever reason, in the last day or two, whenever we get texts from eachother, it does not go back to that screen, and we can't find how to get to it. Any suggestions? Thanks!

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct Answers
Re: Samsung Brightside
SuzyQ
Sr. Leader
Sr. Leader

There is a setting for viewing text messages - either by contact or by time. See page 51 of your user manual (or download it here if you don't have it - http://cache.vzw.com/multimedia/mim/sam_brightside/sam_brightside_manual.pdf ) for more information.

View solution in original post

0 Likes
Re: Samsung Brightside
SuzyQ
Sr. Leader
Sr. Leader

There is a setting for viewing text messages - either by contact or by time. See page 51 of your user manual (or download it here if you don't have it - http://cache.vzw.com/multimedia/mim/sam_brightside/sam_brightside_manual.pdf ) for more information.

0 Likes
Re: Samsung Brightside
gmehrkens
Member

I also have a similar issue... just got a samsung brightside as well, and I have mine set to contact view, and when using the threaded or conversation view screen to read and reply to text messages if Im typing a message when another comes in, I get the notification reply saved to drafts folder, and then it displays the incoming new text and I have to go to the drafts folder to send my text I was typing. or just retype it again... annoying!! Is there some setting that can fix this? When Im in the "inbox" view, I get the option for "later" that allows me to continue to type my reply.