Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung Intensity III - texts go to "home" rather than "mobile"
CalamityBill
Member

Hi, folks.  Just received the Samsung Intensity III and have a strange issue with texting.  It seems that if I choose "New Text Message", select the user, the user pops in as "Mobile 1", but after the text is sent, it gets kicked back because Verizon reports: "the number dialed is a land line".  Looking at the SENT message indicates it was indeed sent to the home phone number... Seems the only way to get out of this is to go into contacts, highlight the proper number, select Text Message, and go from there.  Of course once a thread is started with someone the problem does not occur.  My wife also received a new Intensity III and is experiencing the same problem.  So... Any thoughts?  This is definitely dampening the spirits surrounding replacing my old LG Envy3.  Thanks.

Labels (1)
0 Likes
Re: Samsung Intensity III - texts go to "home" rather than "mobile"
edis54
Novice

Good luck with your new phone!

Since I “upgraded” my phone, from Samsung Sway (4 years without any problems) to Samsung Intensity III, I am experiencing any kind of issues. Issues, which I never had with my four previous phones (diff models: 3 Samsungs, 1 Motorola)

I just came back from the VZW store with the third phone - Samsung Intensity III.

With the first one, I was experiencing drop calls and terrible sound. The phone has been replaced on Monday.

With the second phone, after first night in standby mode, the battery was almost discharged. The battery and the charger have been replaced on Tuesday.

Since Tuesday I spent hours with VZW tech support to fix cracking voice and windy noise in the background. At the end I was told that it might be problem with the phone and I should go to the store and replace the phone.

Now I am charging the battery and keeping my fingers crossed that those other problems did not occur.

0 Likes
Re: Samsung Intensity III - texts go to "home" rather than "mobile"
CalamityBill
Member

Thanks, D R.  Just discovered that my phone will also dial a home number rather than defaulting to Mobile when pressing SEND @ the contact name.  Bug or feature?.... I guess it's all in the eye of the beholder.

0 Likes
Re: Samsung Intensity III - texts go to "home" rather than "mobile"
Dairyfarmerswife

I had the same problem, Bill.  What I discovered is that it will send the text to the number you set as default (or that your phone originally set as default for you).  Although it took some time, I went through all of my contacts and set the cell phone as the default.  It's a pain, but it fixes the problem.

In case you aren't familiar with that process, click on the cell number, then click options - option 2 is the set as default option.  Then be sure and save the contact information.

Hope this helps!

0 Likes
Re: Samsung Intensity III - texts go to "home" rather than "mobile"
CalamityBill
Member

Yep, that did the trick for sure.  Thank you!  I've never had to do this before tho I've had other Samsung, LG, and Motorola phones.  So... bug or feature?  I'm inclined to think 'bug' but at least I've got my phone pointing at the right numbers and I thank you for your kind assist!

0 Likes
Re: Samsung Intensity III - texts go to "home" rather than "mobile"
sorceress53
Member

I was having similar issues, New text message would appear to be sent, although recipient was not receiving it. Reply to an incoming one, not a problem. went through the same, spoke several times to techs, tried everything. We thought the final "fix" did the trick, deleting the "1" from in front of the area code. sure, worked for a few hours, then back to no one receiving new messages sent. last option, Verizon is sending me a new phone. In the mean time, figured i'd try the "default" fix. This may work fine with mobile phone numbers, but i have a few contact with only an email address. There is no option for "default" for that field in the contact info.

0 Likes