Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
Showing results for 
Search instead for 
Did you mean: 
Texting with the GzOne Ravine2

I have a Casio GzOne Ravine2.  How do I get rid of the annoying delay when texting?  When I text, I have to wait 2 - 3 seconds before I can input another letter within a letter group.  (Such as if I want to say car, I  enter c,  then wait for the cursor to move before I can enter "a") Never an issue with the GzOne Rock.  is there a software upgrade or a setting that I can change?

Labels (1)
Re: Texting with the GzOne Ravine2
Customer Support

Hello Soaky, let's solve this mystery! You can change the text messaging entry mode setting. To do this, press the center pad to get to the menu. Select messaging, press the left soft key and choose settings. Select Entry mode and press the center to click ok on which mode you would like.

VZW Support
Follow us on twitter @VZWSupport