Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
lg cosmos 3
joekorn
Member

My phone just started reading aloud my text mesg. what caused this and how

do I stop it ?

Labels (1)
0 Likes
Re: lg cosmos 3
SuzyQ
Sr. Leader
Sr. Leader

Go to Settings --> Messaging --> then left soft key to get options. You should see:

6. TXT Auto View Select On to automatically display message content on the screen. Select On + Readout to automatically display content and read it aloud Select Off for more security and privacy by requiring the message to be opened to view it.

You may have inadvertently turned the readout ON, so just set it to OFF.

0 Likes
Re: lg cosmos 3
joekorn
Member

when I go to settings I do not have a messaging to click on and I can not

find anywhere on my phone

have a on+ readout

This phone is a LG Cosmos # quirty keyboard.

Thank you for your answer

0 Likes
Re: lg cosmos 3
SuzyQ
Sr. Leader
Sr. Leader

Try looking for the TXT Auto View in the Messaging menus - Menu --> Messaging  --> left soft key for settings options.

0 Likes