Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
outgoing calls show up as restricted. how do I turn this feature off
manferret
Member

how do you turn off a feature on your phone

Labels (1)
0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
vzw_customer_support
Customer Support

Hi manferret - Let's take your phone out of the shadows and make your number known! We would have to adjust the features through your wireless account to make the change back to Caller ID permanent. Please follow me back and send a Direct Message with your name and mobile number. In the meantime, you can dial *87 before each call disable the Caller ID block. I look forward to hearing from you to get this resolved!

Thank you,

YaleK_VZW
Follow us on Twitter @VZWsupport

0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
Kuriboshoe
Member

I have this same problem, can you help Verizon Wireless Customer Support?

0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
vzw_customer_support
Customer Support

Kuriboshoe, It's our pleasure to help! Let's get your outgoing calls unrestricted. Which phone do you have with us? How long have you been experiencing this issue? Have you changed any settings on the phone, itself when this issue began? Please share details. I'm confident we can figure this out, together.Thanks.


TanishaS_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
Kuriboshoe
Member

Thanks for getting back to me! I have the Moto X. This problem has been the

case ever since I got the phone over a year ago. I have used the phone

extensively so I have changed certain settings, for example, I have turned

Wi-Fi, data Bluetooth on and off as needed. Can you suggest which settings

to look at that relate to this?

Thanks again.

On Thu, Jun 25, 2015 at 10:12 AM, Verizon Wireless Customer Support <

0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
Kuriboshoe
Member

Actually, my husband says that 25% of the time, my name comes up when I

call him. The rest of the time it says "restricted caller."

On Thu, Jun 25, 2015 at 10:21 AM, Becki Harrington-Davis <

0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
vzw_customer_support
Customer Support

Kuriboshoe, We're eager to resolve this for you. I appreciate the great detials you've provided. For the Moto X, options to restrict calls are only available through 3rd party apps. dialing *67 before calling out, or with a restriction feature added to your Verizon Wireless line. Do you recall downloading any applications for call restrictions or call blocking features? It's strange that it's happening intermittently - Does this only happen when dialing your husbands number or with other dialed numbers, as well? Thank you.


TanishaS_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
Kuriboshoe
Member

I checked my apps, but no, I don't have any apps like that.

No, it is not just my husband's number - other friends/family have told me

as well that my number comes up as restricted.

Thanks for looking into this.

On Thu, Jun 25, 2015 at 11:59 AM, Verizon Wireless Customer Support <

0 Likes
Re: outgoing calls show up as restricted. how do I turn this feature off
vzw_customer_support
Customer Support

Kuriboshoe, Thank you for providing great details surrounding your experience for us. I'd like to take a deeper look into this so I've sent you a private Direct Message. I lookf forward to hearing back from you. Thanks for being part of our community.


TanishaS_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes