Unable to redeem sign up $100 gift card
bethesdalee
Enthusiast - Level 1

Pretty identical to all other threads I have seen here, I am unable to redeem the $100 Verizon Gift Card for signing up for Fios. Clicking on the rewards tile takes me to another page that doesn't load.  Have tried with Chrome, Edge, Internet Explorer, and Fios app on anroid.

I was given a number by your agent to address this issue and have tried to connect with them more than ten times, but no one is answering the call. 

How can I address this issue?

Thank you

0 Likes
Re: Unable to redeem sign up $100 gift card
LawrenceC
Moderator Emeritus

Hi bethesdalee,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger Inbox for a message from a Verizon Support agent. You can find your Inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary and may be delayed at this time. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

0 Likes