Custom contacts

I recently got a refurbished phone, and I thought I'd customize my husbands ringtone/message tone.  Well now, if I put  my phone on silent or phone calls only, it still rings and I still get message tones just from his phone.  How do I correct this to also go to silent mode/phone calls only mode?

1 Reply
Verizon Employee

Hi AHuffman, 


I'm sure you didn't expect your phone to ring when it was set to silent! I do hope it did not happen at an inopportune time. 


It seems as if you may have set your husband's contact information as a custom profile. When setting a number as a custom profile, it takes precedence over the sound setting you have set on the phone. In other words, setting a contact up with a custom profile is like telling the phone " No matter what, even if I have the phone set to vibrate or silent, I always want you to ring when this person sends me a message, or calls me." 


To check on this, please follow these steps:


Navigate with track pad to your Sounds profile

Scroll to "Change Sounds and Alerts" and press trackpad to select

Scroll to "Profile Management" and press trackpad to select

The first option is "Custom Profile "


If your husband's contact information is listed there, this is the reason for his calls/messages to come through when your phone is set to silent. If you would like it to stay this way, no changes need to be made. If you would like for his calls/messages to match with what you have set for your regular calls, his name can be removed from this area and then saved in the regular contacts list. Simply press the Blackberry button for the option to remove his name. You can then add the info in your contacts list. 


I hope this information is helpful. Please post back with your results. Feel free to send me a PM with your name and mobile number if you need additional assistance. Thanks so much!