Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Accelerometer
Wally71
Member

The accelerometer on my storm stop working completely. Would anybody know if there is a setting, or if its something with the hardware. I'm running 5.0 OS . Thanks

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Accelerometer
StreetDocRN
Leader
Leader

Wally71 wrote:

The accelerometer on my storm stop working completely. Would anybody know if there is a setting, or if its something with the hardware. I'm running 5.0 OS . Thanks


Hi,

I have read in other forums Storm users got results by performing a battery pull.  Others did not get satisfactory resuts, mainly due to a software glitch.  I do not think it is a hardware problem, but rather a software problem.  I know there is an OS upgrade to .419 for the Storm that is not official yet.  I am not sure if that will solve the problem, but it may be worth checking into.

Doc

View solution in original post

0 Likes
Re: Accelerometer
StreetDocRN
Leader
Leader

Wally71 wrote:

The accelerometer on my storm stop working completely. Would anybody know if there is a setting, or if its something with the hardware. I'm running 5.0 OS . Thanks


Hi,

I have read in other forums Storm users got results by performing a battery pull.  Others did not get satisfactory resuts, mainly due to a software glitch.  I do not think it is a hardware problem, but rather a software problem.  I know there is an OS upgrade to .419 for the Storm that is not official yet.  I am not sure if that will solve the problem, but it may be worth checking into.

Doc

0 Likes