Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Anyone having issues with 8530 not accessing the internet?
psski
Member

Well I guess if this post isn't in the proper spot then it should be moved and I am sorry for that. I have a 8530 (not my personal phone) that keeps getting a"There is insufficient network coverage to process your request. Please try again later."  This is on my wife's phone, but my phone is fine. This is how I am accessing this forum via my phone hooked up to my laptop. Also when I go into the menu to access the internet using the browser the 3G up in the corner goes bold (3G) but it is fine when it is on the main screen.

 

I have just turn off the connections and turned it back on. And it does seem to be working for now, but why does the 3G go Bold???

 

 

Thanks

 

 

Labels (1)
Tags (3)
0 Likes
Re: Anyone having issues with 8530 not accessing the internet?
StreetDocRN
Leader
Leader

Hi,

Obviously you are using a Blackberry on the ATT network if it shows 3G.  But to answer you question, the difference in the 3G showing up in bold letters in that when it is bold, it is connected a 3G speed.  If it is not, you are connected at a lower speed and when connected at lower speeds, the browser and data services such as Blackberry Messenger do not work.  You can check your signal strength on the device by going to Options>Status and look at Signal.  Signal should be around -80 dBm.  Anything close to -100 or above will be a poor signal and result in less than 3G speeds.  I hope this helps.

Doc

0 Likes
Re: Anyone having issues with 8530 not accessing the internet?
jnestell
Novice

Actually the connection type on the 8530 now show 3G instead of the 1XEV.  I attribute it to the 5.X OS on the Curve II.

0 Likes
Re: Anyone having issues with 8530 not accessing the internet?
jnestell
Novice

You might want to also try updating the host routing tables by dialing *228 option 2.  This could help with your data connection.

0 Likes
Re: Anyone having issues with 8530 not accessing the internet?
nmchileman
Sr. Member

*228 does not update the Host Routing Table. *228 only programs the phone with the MDN and Security Indentification # and updates the PRL.

 

To register your data services you'll click on the Options icon then > Advanced Options > Host Routing Table > press the menu button then select "Register Now".

 

 

Also, it should be noted that RIM is having a problem right now with some of their data serivces including web browsing and Blackberry Messenger. RIM hopefully should have it fixed within the next few hours.

0 Likes