Apps no longer working??? HELP

Well I updated to the new OS over the wireless update the other day and two of my apps (wallpaper shifter and shopper) stopped working.  So I deleted both and then reinstalled. Still nothing worked. If you clicked on the wallpaper shifter it would hang for about 30 sec without opening and then you would just have to back out and do something else. The shopper app would just not let me log in after multiple attempts and waiting 15 min and trying again but nothing. So I figured it was the new OS and decided to go back to the old OS. I down graded about to the old OS hoping it would solve my problem. WELL nope now neither app works on the OS and Google maps is no longer working. All of these apps worked on the old OS but now are not I have tried un installing multiple times but nothing works????? PLEASE HELP!!!! I don't know what the problem is or how to fix it.

Labels (1)
1 Reply
Contributor - Level 3

This could be several things and I dont really know how to answer this one without seeing your phone. I know that google maps works fine with both .320 and .607 so its not the OS. Without seeing your phone I  just dont know how to tell you over the forums the several things to check. Have you done a battery pull?