Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Assistant not working on BlackBerry Storm? Why?
stimm32
Member

I am having a problem with backup assistant on my BB Storm. Every time I try to open it, it says "Error starting syncclient_ba_bb9530:Symbol 'BlackBerryPIM.openUnifiedPIMList' not found. What do I do?

Labels (1)
0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
Kimberly_Nicole

Hi.  I understand you need help downloading backup assistant on your blackberry storm.  I will be happy to help you further with this issue.  

 

Try to dial *228 on your phone and use option 2.   Once you do that, turn your phone off and back on.   Once you do that, try to open up the application again.

 

 

Please let me know if this works for you  :smileywink:

 

 

Thanks! 

0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
stimm32
Member

No it still doesn't work.

0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
Butthead
Novice

Try deleting the application and re-adding it if the reset did not fix the problem. Contact tech support for assistance.

 

Performing a PRL update is definitely not going to help an application error on the device so don't bother doing *228 any more for the issue.

0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
eefnud
Member

I had the same problem. When I updated my phone from LG to Storm 2 I thought the back up was automatic,it wasn't. I had to sign up again on the Verizon web site and renew the software. My Storm 2 works fine now.


stimm32 wrote:

I am having a problem with backup assistant on my BB Storm. Every time I try to open it, it says "Error starting syncclient_ba_bb9530:Symbol 'BlackBerryPIM.openUnifiedPIMList' not found. What do I do?


 

0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
Escapegrl
Member

Save yourself a headache and download the aurkon app...Trust me it works like a charm. I just upgraded from the 8330 to the 8530 and it loaded everything onto my new phone in less than 5 min. Constantly updates too in the background. Highly recommended and it's free!

0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
SFObrien
Novice

Tried it once to see how well it worked, only copied about half of my entries.  I always use the Desktop Manager backup.

0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
JMB
Member

After reading your posting, I d/led and installed it (for multiple protection - already have Backup Asst and desktop mgr) and it says it backed up xxx things... Is there some way to see my account on the web and see what was backed up and what was the latest bu? There doesn't seem to be anything at www.aurkon.com for logins or anything. Or is this just an install and hope-it-works thing?

0 Likes
Re: Backup Assistant not working on BlackBerry Storm? Why?
ramman434
Member

My Storm 2 (9550) works fine with the Backup Assistant, however it's been giving me problems since I had the original Storm (9350). My Backup online was showing that I had 196 contacts, and I looked at my phone and the majority of contacts had doubled, making my final count some 330+. I literally just looked at my Backup on my phone and it said that there were 331 contacts that had been successfully uploaded today (because everything had been doubled). Then I tried to sync the correct list of contacts from online with my phone, and after taking forever, my online list all of a sudden had 330+ contacts too instead of the 196. After I deleted off the contacts on my phone again and resynced it I all of a sudden have 330+ contacts back on my phone like I had never just deleted them.

I can't figure out why it keeps repeatedly doing this. I'll either delete  "doubled" contacts on my phone and online, or both and everything will seem normal and then everything gets doubled again. It's really annoying. Is there a bug in the system or something?

 

 

0 Likes