Bold 9650 with OS 6 and Random Reboots
StreetDocRN
Champion - Level 1

Hi, all,

I upgraded like many of you to the latest official OS for the 9650, version 6.0.0.431.  I have been experiencing random reboots, at least 4 or 5 per day.  I was wondering if any of you are experiencing the same thing?  Usually, random reboots are caused by some 3rd party application, but I am having a hard time figuring out which one it can be.  I think it might be either Facebook or Weatherbug causing the reboot.  Not sure, but wanted to get your input.  If you are experiencing random reboots with this OS, let me know.

Doc

Labels (1)
  • Bold

0 Likes
1 Solution
StreetDocRN
Champion - Level 1

Hi, all,

 

I just wanted to update this thread on the status of my device since loading the latest OS 6 v 6.0.0.524 a couple of days ago.  The install was flawless and my device is running smoothly.  I believe the random reboots are a thing of the past.

 

First, if you have waited to upgrade your Bold's software, go ahead and do so.  This is a very stable software release.  The reboots never occurred and a breath of fresh air was breathed into my device.  It runs smoothly and snappier since the upgrade.  I maintain a constant 3G signal with no dropped calls.  The native browser works nicely, however, I do use the latest Opera Mini Version 6 Update 1 on my Bold.  I prefer the Opera Mini browser just because it loads pages faster.  Other features include an updated calendar and of course the new OS 6 interface.  I realize some of you may not care for the OS 6 interface and prefer the old OS 5, so to you I say, stay with what works for you.  My battery drain is minimal, no more than with the last OS 5 software release.  As a matter of fact, I went to work last night with a fully charged device and came home with about 75% remaining on my battery.  I did not make many calls last night, but I did answer a few emails and surfed the web a bit. 

 

In summary, I am going to mark this thread as having a solution found.  I firmly believe the first OS 6 release from Verizon had a poorly written radio file, thus causing my device to lose connectivity with the network and causing the random reboots.  This was resolved with the .524 OS release.  I hope this thread helps some of you who had the same problems.  Thanks.

 

 

Doc

 

View solution in original post

0 Likes
60 Replies
jimstex
Newbie

A new D-X! battery did the trick for me.....

Jim

0 Likes
StreetDocRN
Champion - Level 1
Suzy,

Thanks for your input. I am curious of how your device will perform. Just a side note for this thread, I wanted to mention about my wife's Bold. I upgraded my wife's 9650 a couple of weeks ago and her device has worked perfectly...no reboots. I did check with Verizon's customer service tech department. They took me through all the usual fixes that have been mentioned in this thread. The tech finally told me the problem could be just with my device. I guess anything is possible. As of now, my wife has the latest OS 6 on her device. I have resigned myself to running 5.0.0.975 on mine with no reboots. I am waiting patiently for some of the newer Blackberry devices to be released soon by RIM.

Doc
0 Likes
SuzyQ
Community Leader
Community Leader
Update - after 24 hours the phone is still performing normally. One weird thing though - when I went to sleep last night I held the power button down to "turn handheld off" overnight like I have done in the past.

This morning I turned it back on, and although it came on, none of the network icons were there - it showed the letters 3G, and the GPS symbol on, no bars, no wifi, the upper right corner of the device screen was a bit empty. And I got no email or message notifications, which is highly unusual!

Checking through various network settings, I saw that Data services had been set to OFF somehow - once I set that to ON, all the proper icons lit up, and the messages started pouring in, and it seems to be working normally now.

I have no idea if it was a network thing, an OS glitch, or what - I will see what happens tonight....
0 Likes
DionM_VZW
Verizon Employee

Hey, Suzy! How did it go??

0 Likes
SuzyQ
Community Leader
Community Leader
Hi DionM, and others following this thread...the network setting itself(?) to OFF did not happen again. It's behaving normally, as far as I can tell. No random reboots, calls, texts, emails, web - all seems to be in order.

I'll keep running OS 6 as long as it works well, which it has done so far. I have discovered a few quirks, or differences from OS5; those are for another thread since I have questions to ask.... :smileyhappy:
0 Likes
liznjon
Newbie

Hi All!

 

I have read through this forum and all the posts after getting my 3rd replacement phone in 1 month.  I am STILL having all the random rebooting problems, normally twice per day.  I do have the V6.0.0.524 BB software.  Will one of you..William, Doc or Suzy please give me some advice on what to do?  This is extremely irritating and annoying.  I have even gone so far as when I got this particular phone (2 days ago), the only thing I restored was my contacts...nothing else.  I have reformatted the SD card per Verizon technical support request...and it did not help.

 

I am about to pull my hair out!  My husband is stationed overseas, and has a blackberry as well.  He is still running version 5 software and has no problmes.  If it weren't for the fact that we can use BBM to communicate, I would likely jump ship to an Adroid.  Anyways, you all have done so well thus far with the troubleshotting, I would greatly appreciate any input you have.

 

Thanks!!

0 Likes
SuzyQ
Community Leader
Community Leader

liznjon wrote:

Hi All!

 

I have read through this forum and all the posts after getting my 3rd replacement phone in 1 month.  I am STILL having all the random rebooting problems, normally twice per day.  I do have the V6.0.0.524 BB software.  Will one of you..William, Doc or Suzy please give me some advice on what to do?  This is extremely irritating and annoying.  I have even gone so far as when I got this particular phone (2 days ago), the only thing I restored was my contacts...nothing else.  I have reformatted the SD card per Verizon technical support request...and it did not help.

 

I am about to pull my hair out!  My husband is stationed overseas, and has a blackberry as well.  He is still running version 5 software and has no problmes.  If it weren't for the fact that we can use BBM to communicate, I would likely jump ship to an Adroid.  Anyways, you all have done so well thus far with the troubleshotting, I would greatly appreciate any input you have.

 

Thanks!!


First off, thank you to your husband for his service - and to you for maintaining the homefront.  I've been there....  :smileyhappy:

 

Now, to your shut off issue.  As Doc said, the surest way to get rid of the random shutdowns may be to simply go back to OS 5.0.0.975 as the most stable release to date.  If you still have OS 6 on the phone, here are a couple of things that MAY work (I am running OS 6 without issues for almost a month now....) 

 

Go to Manage Connections >>Mobile Network Options >>Network Technology and set it to 1XEV  I also took the SIM card and reversed it so it is not making contact with anything; you can just as easily remove it but I'd probably lose it!

 

I am using wi-fi while at home and have the Network Selection set to Automatic; it seems to switch between wi-fi and 3G smoothly when I move in and out of range of our home wi-fi.  I also have a few others set up (our church, other local "hotspots" I've connected to) that seem to connect flawlessly when I get in range.

 

Let us know if you try any of these and are able to work with OS 6, or if rolling back to OS 5 turns out to be your best solution.  And again, thanks to you and your husband for serving our country!!

0 Likes
StreetDocRN
Champion - Level 1

Hi, liznjon,

 

I have suffered from the random reboots ever since the Bold software was upgraded to version 6.  As you can tell from my previous posts, I have tried just about everything I can think of to remedy the problem.  With the latest software version, I still get reboots of about 2-3 per day.  The funny thing is that my wife's Bold does not suffer from the problem.  Even as I sit here to type this reply, my phone just rebooted on its own.  I still find it weird how some devices are affected while others are not.  It could have to do with where the phone was manufactured and the parts that were used, just a guess on that.  For example, some 9630 Tours were made in Mexico and some in Canada.  It should say on the box where the device was made.

 

My theory is the problem is with the software not the hardware.  I am hoping a future software release will fix the problem.  I believe the problem is in the radio files inside the software.  This would also account for the dropped calls some users have reported.  The OS 5 software, for whatever reason, had a more stable radio file, thus no random reboots.  I have talked to customer service and technical folks.  They will not even acknowledge the problem.  Their advice was to replace the unit or perform a security wipe, erasing all data and reloading the OS 6 software. 

 

The only sure-fire fix that I have found is to load OS 5 back onto the device.  This would require downgrading your device back to software version 5.0.0.975.  That is probably the version your spouse has loaded on his device and why he does not get the reboots.  In my opinion, that is the only fix for now until a stable OS 6 is released for the 9650.  If you do not know how to downgrade your device, send me a private message here in the forums and I will be glad to send you the instructions. 

 

Doc

 

0 Likes
schloss
Newbie

Hello! I've actually been experiencing the same issue. I'm to the point where I'm just ready tp downgrade to the OS 5. Can you please send me the instructions to do so? These random reboots are beyond a nuisance and all I want is a working phone. I'm fed up with dealing with Verizon's services since they are unable to fix the situation and the glitch has yet to be fixed with OS 6. Thank you so much.

0 Likes
SuzyQ
Community Leader
Community Leader

schloss wrote:

Hello! I've actually been experiencing the same issue. I'm to the point where I'm just ready tp downgrade to the OS 5. Can you please send me the instructions to do so? These random reboots are beyond a nuisance and all I want is a working phone. I'm fed up with dealing with Verizon's services since they are unable to fix the situation and the glitch has yet to be fixed with OS 6. Thank you so much.


Here's an earlier thread where StreetDoc gives instructions on downgrading to OS5:

 

http://community.vzw.com/t5/Blackberry-Bold/Going-back-to-OS-5/m-p/563090#M903

 

I'm sorry to hear your experience with OS6 wasn't so good.  It seems some devices take it well and others do not; so far my device has been fine with OS6 but yours, Doc's, and many others have some serious issues with it.  :smileysad:   Is it some simple common factor we are overlooking?  Or some complex combination of factors that make some devices OK and some not?  Sooooo frustrating to not know the answer to this and be able to say "here's the fix"!!

 

Good luck with the downgrade.

0 Likes
SuzyQ
Community Leader
Community Leader

I know this thread is a few months old, but the discussion is good; others may find useful things in the previous posts and I have comments to make on the subject so . . . .

 

I am brand new to Blackberry (just over a month), and let me first say that I'm liking it!  I activated my Bold the end of May with OS 5.0.0.975, and have used it for a month with that OS, and it has been flawless.  Why mess with a good thing?  But I did.  I upgraded this morning to OS 6.0.0.524, since I kept getting the prompt to update when I'd hook up the USB for backups and transferring pictures.  And I'm curious . . .

 

As Doc said it only took 30 minutes using BDS, and has been running fine all day.  Most of the day I have been home and it has used our home wifi for most things.  All the apps came over, though a couple said there was a newer version, so I updated those as well (Be Buzz and a weather app).  The ringtone selection is not as varied as OS5, but you CAN get the OS5 ringtones to use on OS6.  If I stay with 6, I may go ahead and grab the old ringtones; for now my own custom and the ones that are part of the OS are adequate. 

 

I have reversed my SIM card so it is not being detected, but I did notice my Mobile Network Options had reset to Roaming ON and Network Technology had reset to Global.  So not ALL settings are restored from a backup - I'll see how the phone behaves over the next few days and let you  know what happens, if anything!

0 Likes
misty12029040
Newbie

I have the  Bold 9650 and both of them are having the same rebooting problems every since the last update,  I didn't have this problem before the update.

0 Likes
StreetDocRN
Champion - Level 1

misty12029040 wrote:

I have the  Bold 9650 and both of them are having the same rebooting problems every since the last update,  I didn't have this problem before the update.


Hi, Misty,

I totally agree with you.  I did not have the rebooting problem until I upgraded my device's software.  I finally downgraded to OS 5.0.0.975 and my Bold runs great.  No reboots or any other problems.  I know everyone upgraded mainly for the better Blackberry web browser with OS 6, but it was not worth it for me.  I did find a suitable alternative for a web browser.  Opera Mini version 6 was just released and it is great.  It features tabbed browsing and more.  Check it out at Opera.com.

Doc

0 Likes
misty12029040
Newbie

Hi Doc,

     Thanks for your reply. I considered getting away from Blackberry because of these issues but I talked to several people at my job today, they both have the Droid and are having the same issues. They both have the same carrier I have so I'm wondering if it's actually a software problem or the carrier. I'll do an update if I find out anything else. I'll  check out the Opera.com. Thanks again.

Misty

0 Likes
StreetDocRN
Champion - Level 1

Hi, all,

 

I just resurrected this thread since there has been a software update for the Bold.  The latest OS is now 6.0.0.524, released just today.  I have not loaded this software update as of yet, since I will not have time until the weekend.  I am just wondering if the problem of the random rebooting was solved with this update.  If any of you Bold owners load the update will report on any issues, especially if you get random reboots, please let us know here.  As of now I am running the OS 5 release on my phone with no problems.  I am just curious if this latest update solves the problem of reboots.

 

Doc

 

0 Likes
StreetDocRN
Champion - Level 1

Hi, all,

 

I just wanted to update this thread on the status of my device since loading the latest OS 6 v 6.0.0.524 a couple of days ago.  The install was flawless and my device is running smoothly.  I believe the random reboots are a thing of the past.

 

First, if you have waited to upgrade your Bold's software, go ahead and do so.  This is a very stable software release.  The reboots never occurred and a breath of fresh air was breathed into my device.  It runs smoothly and snappier since the upgrade.  I maintain a constant 3G signal with no dropped calls.  The native browser works nicely, however, I do use the latest Opera Mini Version 6 Update 1 on my Bold.  I prefer the Opera Mini browser just because it loads pages faster.  Other features include an updated calendar and of course the new OS 6 interface.  I realize some of you may not care for the OS 6 interface and prefer the old OS 5, so to you I say, stay with what works for you.  My battery drain is minimal, no more than with the last OS 5 software release.  As a matter of fact, I went to work last night with a fully charged device and came home with about 75% remaining on my battery.  I did not make many calls last night, but I did answer a few emails and surfed the web a bit. 

 

In summary, I am going to mark this thread as having a solution found.  I firmly believe the first OS 6 release from Verizon had a poorly written radio file, thus causing my device to lose connectivity with the network and causing the random reboots.  This was resolved with the .524 OS release.  I hope this thread helps some of you who had the same problems.  Thanks.

 

 

Doc

 

0 Likes
Amendoz
Newbie

Hi all,

 

I got the BB Bold 9650 model, also I installed the OS 6.0, everything is working fine but sense I installed the 6.0 my camara is having problem in saving pictures, for example; I can take a picture but after I take it a messege apperars like " Error in the file system (6)"

Can someone tell me what wrong with it? or how can i fix the problem???

 

I´ll appreciatted.

 

AM

0 Likes
StreetDocRN
Champion - Level 1

Hi,

 

Where are you storing your pictures?  On the device's main memory or on a media card?  If it is a media card, the card could be bad or just need to be formatted.  To reformat a media card on the Bold 9650 with OS 6, go to Options>Device>Storage.  Press the Menu key (on the left side of the trackpad) and select Format.  Hope that helps.

 

Doc

 

0 Likes
Amendoz
Newbie

Hey Doc, thank you so much.

 

I follow as you suggested and indeed, the media card had some kind of problem and i formatted as you told me, now everything is working fine.

 

have a nice day.

 

Best regards,

 

AM

0 Likes
SuzyQ
Community Leader
Community Leader
Thanks for the review Doc - I never did the first OS 6 upgrade, but will likely upgrade to this version ... before or after I travel, I'm undecided.
0 Likes