Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Bold 9930 Backlight Problems
RainDancer
Member

I upgraded to the 9930 recently and my initial review of the unit was quite positive.  The 9930 worked exceptionally well, no glitches, no problems.  Naturally an OS upgrade to 7.1.0 bundle 457 was available so I updated my system.  From that point on my 9930 has become the stuff negative campaigns are designed for.  However, the biggest problem, and one I cannot seem to resolve, is the unit's backlight function.  No matter what program I am in, no matter what time day or night, regardless of what features are in play, the backlight goes off constantly.  Essentially one or two seconds after the unit is brought out of hibernation to use.  I can be reading an email - the backlight goes off; I can be scrolling through the Internet - the backlight goes off; I can be on the phone - the backlight goes off.  In fact, I have to constantly move the mouse or tap a key to keep the backlight on at all.

I've made a myriad of adjustments to those features that offer backlight access and setup; nothing seems to work.  Verizon, if by chance you see this post, please do not suggest I need a new Blackberry.  This is a software issue that should be fixed ASAP.  My unit worked splendidly until the upgrade to the 457 bundle.

Has anyone else had this problem?  If so, did you find a solution?

Labels (1)
0 Likes