Clients displaying Vodafone NL as current carrier
julieg
Newbie

We have a number of Blackberry users on Storm (OS 5.0.0.328) and Tour (OS 4.7.1.40) devices who recently started displaying that their current carrier is Vodafone NL instead of Verizon.  The home carrier still displays correctly as Verizon.

 

Has anyone seen this before?

 

Thanks,

 

Julie

Labels (1)
0 Likes
10 Replies
LCromwell
Specialist - Level 1

julieg wrote:

We have a number of Blackberry users on Storm (OS 5.0.0.328) and Tour (OS 4.7.1.40) devices who recently started displaying that their current carrier is Vodafone NL instead of Verizon.  The home carrier still displays correctly as Verizon.

 

Has anyone seen this before?

 

Thanks,

 

Julie


 

Where is it displaying?

0 Likes
julieg
Newbie

We are seeing the incorrect carrier information on the BAS (Blackberry server) and possibly on the devices as well.  We have not yet been able to confirm the devices yet.

0 Likes
Michele-VzW
Contributor - Level 2
Is this still occuring?
0 Likes
julieg
Newbie

Yes it is.  We checked one of the clients' devices.  The BB itself showed that he was connected to Verizon.  The BAS still shows Vodafone NL as his active carrier.  It seems to only affect the devices and OS's mentioned above and only Verizon customers.  All other carriers are correct.

0 Likes
LCromwell
Specialist - Level 1

I still do not understand where I would see this? On emails sent to someone from my phone or BBM ???

0 Likes
julieg
Newbie

In Blackberry Administration Service in BES 5.0 - equivalent of BBM

0 Likes
Michele-VzW
Contributor - Level 2
Do not worry about it this, it is a transition and shouldn't affect anything on the phones except the display name. As I have more information to share I will pass it along. But don't worry it's supposed to be that way.
0 Likes
LCromwell
Specialist - Level 1

 


Michele-VzW wrote:
Do not worry about it this, it is a transition and shouldn't affect anything on the phones except the display name. As I have more information to share I will pass it along. But don't worry it's supposed to be that way.

 

 Don't worry, be happy...................

0 Likes
julieg
Newbie

Thanks Michele.

 

I will check back later for more information.

0 Likes
TexNan
Newbie

I had the same problem with my new Storm 2; it showed up once as an AT & T phone after a battery pull (for other issues; as directed by CS) and then as a T-Mobile after another. Finally, went back to VZW after the third time. Also, the phone went back to the store after BB CS could not get the internet service to work, either; it apparently was set only to wi-fi service. Sounds like an equipment issue to me.

0 Likes