Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Disabling outgoing message on my BB using Gmail
oldguard
Member

I use Gmail to send/receive my emails and one annoying thing that happens, is that whenever I send an email, it shows up on my Blackberry immediately after I send it.  It shows up to let me know I have just sent it which is really annoying.  Anyone know how I can turn this off?

Thanks
OG

Labels (1)
Tags (2)
0 Likes
Re: Disabling outgoing message on my BB using Gmail
oldguard
Member

I guess this is too hard a question for this group :smileyhappy:

0 Likes
Re: Disabling outgoing message on my BB using Gmail
LCromwell
Sr. Member

If you do not get a reply call the Verizon help line 800-922-0204from another phone than your BB, push the response buttons as asked, you want tech support and when they ask you what is your particular problem with your phone say Blackberry. They have a sepcial Verizon team who do nothing but try to solve BB problems. Hope this helps. :smileyhappy:

0 Likes
Re: Disabling outgoing message on my BB using Gmail
nmchileman
Sr. Member

Yeah, sorry. I guess this post got lost on me.

 

I use filters to stop my sent Gmails from coming to my phone. You can log in to the BIS website here: https://bis.na.blackberry.com/html?brand=vzw

 

Or on my Tour 9630 I can set up filters directly thru the Email Settings icon.

 

You'll need your login info for your @vzw.blackberry.net address. If you don't have one, make one! It comes in handy.

 

In the filters section create the filter to apply when the "From:" address contains your own email address and select the option to not foward it to the device. That should stop those pesky sent emails from showing up on your phone.

 

 

On a side note, ever since downloading the Enhanced Gmail plugin RIM released a few weeks ago it stopped becoming an issue, I deleted my filter altogether and I still don't receive my sent messages from Gmail. Curious.

If you want to download the plugin all you need to do is delete your Gmail account from the phone and re-add it, you'll be sent a link to download the plugin in the confirmation email you get.

0 Likes
Re: Disabling outgoing message on my BB using Gmail
NUNYA
Member

nmchileman wrote:

 

On a side note, ever since downloading the Enhanced Gmail plugin RIM released a few weeks ago it stopped becoming an issue, I deleted my filter altogether and I still don't receive my sent messages from Gmail. Curious.

If you want to download the plugin all you need to do is delete your Gmail account from the phone and re-add it, you'll be sent a link to download the plugin in the confirmation email you get.


Thanks this was extremely helpful.  Now all I get is a little d next to the message telling me it was delivered.

0 Likes