Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Downgraded VZ Access Manager after BB OS 5.0, BUT connection drops immediately.
wk1126
Member

I followed advice and guidance on this forum page to uninstall and re-install the VZ access manager at a previous version (I used the CNET link to install 6.10.1).  The SW finds the phone and dials a connection successfully.  Once the  VZAM attempts to connect to the Internet and obtain "usage" information, I get an error 201: Unable to obtain usage information.

I disabled the need to get usage information and the connect remains available, but as soon as I look for a web page, the connection drops.

 

The logs show successful connections for every attempt, but only last for seconds.  Verzion has already replaced the handset, I have tried other devices in the USB ports and all work just fine.  I don't think this is a HW problem any longer.

 

Labels (1)
Tags (5)
0 Likes
Re: Downgraded VZ Access Manager after BB OS 5.0, BUT connection drops immediately.
StreetDocRN
Leader
Leader

Hi,

I noticed from your profile, you are on a corporate plan.  Am I to understand you are on the Blackberry Enterprise Service?  If so, permissions from your IT department have to be made before you can connect with the software.  I bet that is the problem.

Doc

0 Likes
Re: Downgraded VZ Access Manager after BB OS 5.0, BUT connection drops immediately.
wk1126
Member

That's a goods thought.  I will confirm with them that they didn't change anything.  This was working at ome point.

0 Likes
Re: Downgraded VZ Access Manager after BB OS 5.0, BUT connection drops immediately.
wk1126
Member

I checked with the IT folks in my company and they say that tethering is still enabled and everything I need is still in place.

I am going to a local Verizon store later today to see if they can diagnose it.

 

0 Likes