Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Email Account Separation
rjragan
Member

I recently purchased the Tour and set up my personal email and work email.  My personal email is being sent to its own folder, as well as the "Messages" folder.  Is there any way to not have it sent to the "Messages" folder and just to its own designated folder?

Labels (1)
0 Likes
Re: Email Account Separation
StreetDocRN
Community Leader
Community Leader

rjragan wrote:

I recently purchased the Tour and set up my personal email and work email.  My personal email is being sent to its own folder, as well as the "Messages" folder.  Is there any way to not have it sent to the "Messages" folder and just to its own designated folder?


Hi,

Welcome to the forums.  Yes, you can separate your email and other messages.  Do the following:

1. Go to Messages

2. Press the Menu Key

3. Press Options

4. Press General Options

5. Scroll down to SMS and Email inboxes:  Change to Separate

6. Press the Menu key and Save

That should do it.

Doc

0 Likes
Re: Email Account Separation
rjragan
Member

I went through these steps, but, unfortunately it seperated my text messages from my "Messages" folder, but my personal email is still going to the "Messages" folder.  My personal email has its own folder, which the email goes to, but it is going to the "Messages" folder as well, and I would like to have it go to its own folder only.

0 Likes