Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
How do I get BIS working again?
dafoxgreytail
Enthusiast

Currently I am having issues with Verizon BIS over 3G, Blackberry Torch 9850 with Verizon OS 7.1.0.1066. This is happening in the area of Central Florida, USA. I am a Verizon customer with the grandfathered unlimited data plan.

While on 3G, and with the "Blackberry Icon" next to the 3G indicator indicating that I am online with BIS, I can not send a BBM message, but can receive them. All attempts to send or reply, the message will get a red X.

Also, using the Blackberry web browser and navigating to Google, it switches over to the Google Mobile Spanish - Argentina site and language. If I set the preferences in Google back to English - United States, it will simple revert back to Spanish - Argentina.

However, if I turn on WiFi, and connect via my home network, both BBM and Google work correctly.

So the issue is only happening while on Verizon 3G.

This started happening a few days ago.

I have already tried, many times, dialing *228 and using option 1 or 2. It only corrected the issue for awhile one time, last week.

Message was edited by: David

Private info removed as required by the Terms of Service.

Message was edited by: Admin Moderator

Labels (1)
0 Likes
1 Solution

Correct answers
Re: Issue with BIS and location via cell network
dafoxgreytail
Enthusiast

Duplicate post - please see:

https://community.verizonwireless.com/message/1051086#1051086

Message was edited by: Admin Moderator

View solution in original post

0 Likes
Re: Issue with BIS and location via cell network
dafoxgreytail
Enthusiast

Duplicate post - please see:

https://community.verizonwireless.com/message/1051086#1051086

Message was edited by: Admin Moderator

0 Likes