Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
IRC Client for BlackBerry Storm
mbw62
Member

I was using jmIrc running under the old OS, but since upgrading to the new OS, it no longer works.  I've also tried a couple of other programs, but they all say that the port specified is invalid no matter what port number I enter.  I've since read on crackberry.com that Verizon is blocking almost all of the IRC ports.  Is this correct?  Can anyone assist in figuring ut how to run jmirc in the 5.0 OS environment?

Labels (1)
0 Likes
Re: IRC Client for BlackBerry Storm
Michele-VzW
Novice

mbw62 wrote:

I was using jmIrc running under the old OS, but since upgrading to the new OS, it no longer works.  I've also tried a couple of other programs, but they all say that the port specified is invalid no matter what port number I enter.  I've since read on crackberry.com that Verizon is blocking almost all of the IRC ports.  Is this correct?  Can anyone assist in figuring ut how to run jmirc in the 5.0 OS environment?


Have you checked to see if they have upgraded their software to work with the BB OS?  I did a quick Google search found this page:

http://jmirc.sourceforge.net/faq.html

they only list the following BlackBerry handsets as being compatible:

RIM BlackBerry 7230, 7230e, 7280

 

So since you said you had this on the last OS I want to check I'm even looking at the correct page before investigating further.

 

0 Likes
Re: IRC Client for BlackBerry Storm
JosephMGaffney

I can confirm that common IRC ports are being blocked, atleast through the regular 5gb broadband access plan.  This only became an issue in the past month, I have previously had no issues.

0 Likes