Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Incoming calls blocked
blackberry477
Member

My BB 9650 started blocking all incoming calls two days ago. I have made no change in settings. Three days ago I visited a Verizon store and inquired about international plans and was referred to the Global Services help desk. No contact has been made yet.

Labels (1)
0 Likes
Re: Incoming calls blocked
SuzyQ
Sr. Leader
Sr. Leader

Did this ever get resolved?  Was call forwarding set up on the line?  Or was the number suspended for some reason? 

0 Likes
Re: Incoming calls blocked
vzw_customer_support
Customer Support

Hi blackberry477!

I'm sure there are times you may want to block incoming calls, but I'm sure you don't want to block all of your incoming calls all of the time! I'm here to help you with this! I checked the user's manual for your phone http://bit.ly/SmK7MD and I am showing the following from page 36:

1. From the Home screen, press the Send key.
2. Press the Menu key.
3. Click Options.
4. Click Call Barring.
5. Highlight a call blocking option.
6. Press the Menu key.
7. Click Enable or Disable.

Please let me know how things are going for you, I want to make sure you're OK. Thanks much!

Christina B
VZW Support
Follow us on Twitter @VZWSupport

0 Likes