Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
New BB Owner with a question
wamp
Newbie
I have the BB Curve, and I have noticed that my text msg's show up in 2 different places....why is that?? One app says "Messages" when you hover over it, and the other says "SMS and MMS"....
Labels (1)
Tags (2)
0 Likes
Re: New BB Owner with a question
StreetDocRN
Super User
Super User

Hi,

Welcome to the forums.  By default, all messages are placed in the folders for the type of message that is received.  Example, email messages are placed in the email folders for the specific email accounts.  Also, all SMS (text) messages are placed in the SMS/MMS folder.  The Messages folder is a "catch-all" folder where all messages are placed in one convienent place for you to go to.  If you want to change which message types are placed in the Message folder, change the options.  Open the Messages folder.  Then, click on the Menu key (to the left of the trackball) and select Options.  Next, select Inbox Settings.  Here is where you can select which messages are placed in the Messages folder.  To remove a message type from being placed in the Messages folder, simply uncheck the box next to the email account name or the box next to SMS and MMS.  Example, if you uncheck the box next to SMS and MMS, all text messages will appear only in the SMS and MMS folder, not in the Messages folder.  I hope this help.  Happy Holidays.

Doc

0 Likes