OS6 Bluetooth problem in Prius - one call works then need to reset Bluetooth

Upgraded to OS6.  I check daily for updates to the software/OS and am up to date.


Same problem in a Prius and a BMW.  Under OS5 everything worked properly.  On an iPhone all works fine.  On another Blackberry without OS6 all works fine.




Phone connects to Bluetooth no problem at all in both cars.


In the Prius, I receive or place a call and it rather than allow me to answer/ring thu the car's system, I now hear the phone ringing and have to pick it up and manually accept the call, at which point it asks me whether to route the call to Bluetooth or handset. 


Assuming I get thru the above, which is a pain but not a dealbreaker, I am able to have a normal phone call.


When the call ends, the Prius monitor doesn't say call ended, but says "Device connected" or some such text.


The phone hangs up and call is disconnected.  But it seems like the car still thinks it is an active call?


Now when I get another call or try to place one, although the phone and car both think there is a Bluetooth connection I am unable to get anything to work.  If I manually turn off Bluetooh and back on in the phone, it works again for a single call.


In the BMW, I do notice that when I get in the car, the car  screen says that I am on an active call and shows me a time the minute the Bluetooth connects up.  In the BMW I am able to make multiple calls without incident.


Clearly something in the OS6 upgrade has upset Bluetooth in the cars.


I've looked for settings.  No luck.  Anyone else have this?  Verizon phone support didn't have anything useful.


(I also notice that all day I see on the Blackberry screen "Failed to connect to Prius" which is annoying but not functionally a problem.)


Thanks for any help/pointers and apologies if this has been solved already, I searched the forum but didn't find this issue.


Labels (1)
0 Replies