Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
OS6 breaks WiFi
SylenThunder
Member

Kinda surprised I didn't find any posts about this yet, so here goes.

 

Upgraded to OS6 and low and behold, I am now no longer able to use WiFi. Sure I can connect to WiFi, all the network tests work just fine. Unfortunately for running the browser or anything else that might try to use my WiFi connection instead of the 3G network is unable to connect at all. I get DNS errors and unable to connect to server errors, and just about everything that's not connecting. Turn off WiFi and everything works just fine.

 

So, anyone else having this issue?

 

Anyone found a solution? (that isn't reverting to the now-unsupported OS5)

 

I'd call Verizon and ask them, but anytime I need actual technical support, they are less tech-savy than my cat.

 

And yes, I've tried the battery pull, rebooting, and just about every other trick in the book already to no avail.

Labels (1)
0 Likes
Re: OS6 breaks WiFi
visortgw
Member
I am also experiencing issues with WiFi on my 9650 with OS v6, but it appears to be related to certain routers (I.e., some devices worth fine, and others behave as you describe). I saw on another BlackBerry community forum where someone made a suggestion to delete and re-send the WiFi-related Service Books for the device, but this did not help. I am using WPA2/AES for encryption on two different routers -- one works, and the other doesn't. The one that doesn't (CradlePoint MBR1400) works fine with dozens of other devices from various manufacturers, including iPhone 4, iPad 2, ASUS EeePC netbooks, Dell D400 laptop, Nook, Netgear WiFi N Ethernet adapter, CradlePoint CTR350/CTR500 routers (used to provide WiFi as WAN input), Nintendo Wii, Sony Blu-ray/media player, etc.

I am at a loss, too.
0 Likes
Re: OS6 breaks WiFi
StreetDocRN
Leader
Leader

Hey,

 

Sorry to hear about your WiFi connection problems.  Have you tried turning off your wireless security on your router, making it open and see if you can connect with just a open connection?  If it does connect, then try turning the protection back on your router and unplugging the power for a moment, restart the router and then see if you can connect with the protection.  Let me know how that goes.

 

Doc

 

0 Likes