Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Problem with VZ Navigator
BayVol
Member

as mentioned in a prior post it appears the new 5.0 version is not compatible with the blackberry yet.  I had issued with error messges while trying to utilize it.  Is there any way to download the lower version of 4.1 instead?

Labels (1)
0 Likes
Re: Problem with VZ Navigator
bb-gismo
Novice

1st you need to define a few things......

 

a. which BB do you have ?

b. Which OS is on your BB now ?

c. Do you have BB Desktop Manager ?

 

After  this information the people here can help, with no info, no help. We would be shooting in the dark.

 

 

 


0 Likes
Re: Problem with VZ Navigator
BayVol
Member

BB Tour 9630

OS v4.7.1.61 (Platform 4.1.0.81)

I do have Desktop Mgr.

 

 

Sorry about that.  Thanks.

0 Likes
Re: Problem with VZ Navigator
SFObrien
Novice

Try uninstalling it then do a battery pull on your phone  (even if it asks to reset after uninstall) then redownload it and install.  When I installed to my Storm it was hinky like yours.  A reinstall seemed to have worked out the issues.

 

A little advice to all when upgrading an application.  Most devices seem to work better if you first uninstall the old version of the app you are upgrading.

 

Good luck.

 

 

0 Likes
Re: Problem with VZ Navigator
bpackers100
Member

There is a way to go back to V4 VZ Navigator for BlackBerrys

 

Here are the setps:

 

1. Type http://download.vzwshop.com/vzw/VZNavigator_ALX_Package.zip into your Web Browser

2. Unzip the ALX Package

3. Run BlackBerry Desktop Mangager

4. Click Application Loader

5. Add/Remove Software

6. Click Start

7. Select Browse

8. Go to the unzipped ALX Package

9. Select the model and version of VZ Navigator you would like

10. Select the corresponding ALX File

11. Select Next

 

You will be back to VZ Navigator V4!!!!! Enjoy!!

0 Likes