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Receiving Same Pop-up
goodsamiam
Member

Keep receiving same pop-up on phone:  "Uncaught exception: java.lang.NullPointerException"   Then it has an "OK" box to check, to get rid of it.  It is happening on SOME incoming calls.... but maybe not all of them.  Some calls don't RING, they just show up as Missed Calls... or some might show as Message Received.   Some times the ID # or Photo of the last caller.. continues to show up on outside screen.  HELP

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Re: Receiving Same Pop-up
Michele-VzW
Novice

Overview

When attempting to access a corrupt contact list database on the BlackBerry smartphone, the following error message appears:

Uncaught exception:java.lang.NullPointerException



Cause

The BlackBerry® Device Software or software application component has failed, or there is corrupt data from a wired or wireless synchronization.



Resolution

Isolate the corrupt data by turning on advanced logging for Intellisync®.

  1. Turn on advanced logging for Intellisync. For instructions, see KB01451.
  2. Once the corrupt data entry has been isolated, delete it from the desktop email client and the BlackBerry smartphone.
  3. Synchronize again.



Workaround

Clear the contact list database on the BlackBerry smartphone.

  1. Open BlackBerry Desktop Manager.
  2. Click Backup and Restore, and then select Advanced.
  3. From the Device Databases list, select Address Book, and then click Clear.
  4. Return to the BlackBerry Desktop Manager window.
  5. Synchronize the contact list with the correct translator in Intellisync. For more information on selecting the correct translator in Intellisync, see KB00074.
    http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB04469

 

 


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