Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Supreme Frustration with Storm & 5.0.238.......
LinkRS
Member

Hello All,

 

I just spent almost 2 and half hours between VZW and RIM on the phone trying to figure out why phone will not recieve any e-mail.  Support had me resend service books, pull the battery delete service books, resend registration, start and restart data connections, and finally a wipe of the phone back to defaults.  And, they connected me to RIM, where a lady that only half Listened and could barely speak English, walked me through several more service book deletes, all to have here test messages show up,  but nothng else.  So, she said it was fixed.  However, I have still yet to recieve any other e-mails on my Storm.  This is the first time in 7 years, that VZW has not come through with the help.  What am I missing here?  Has anybody else expereinced this problem, and know how to fix it?  Thanks.

 

Rich :smileysad:

Labels (1)
0 Likes
Re: Supreme Frustration with Storm & 5.0.238.......
nmchileman
Sr. Member

If you've done all of that and you're still not receiving your emails I would just get the device replaced. Sometimes a phone just doesn't feel like working.

 

A question tho, when you did your hard wipe did you delete all of your third party applications? If not, I suggest doing so. Once you wipe it an no applications are installed (and that includes restoring your personal info) try setting up ONLY the email. So you shouldn't have any third party app, contacts, pictures, NOTHING. Then set up the email. If it works, then something is wrong with the apps or info you're restoring.

 

If it still doesn't work get the device replaced.

0 Likes
Re: Supreme Frustration with Storm & 5.0.238.......
LinkRS
Member

Hi nmchileman,

 

When I did the security wipe, I included all third party apps as well.  Ironically, e-mail started to work again Saturday afternoon.  The real test will be tommorrow when my normal e-mail volume resumes on Monday (i get realtively few e-mails on the weekends).  I thought about trying to get it replaced (I would actually go to a Verizon store for that, less hassle usually), but did not want to have to go through the trouble of having my thirdparty apps re-licensed to a new PIN.  So far, though it seems to be working.  Thanks for the advice!

 

Rich

0 Likes