Trying to temporarily disable call waiting on Storm2
elroberts
Newbie

I need to disable call waiting on my Storm 2.  I looked up directions in user guide:

 

in phone app, click menu, click options, click call waiting, then enable or disable

 

When I go into the phone app options menu call waiting is not there for me to select.  If anyone can help me with this I would really appreciate it.

Labels (1)
0 Likes
3 Replies
StreetDocRN
Champion - Level 1

Hi,

Before you dial the number you want to call, dial *70+the 10 digit number you are calling and press send.  Call waiting will be disabled during that call.

Doc

0 Likes
elroberts
Newbie

Doc,

 

Anyway to disable altogether?  Having to use my cell as backup while my work line is being worked on.  Work line is being forwarded to cell so I can take my work calls, but cannot have call waiting active while I'm taking calls.  I take inbound cust service calls and cannot have call waiting active to interrupt cust calls.

 

Thanks!!!

 

E

0 Likes
LCromwell
Specialist - Level 1

I have no disable call waiting in my Storm 2 either. I have always done what Doc suggested. Try Verizons 800 BB Tech support.

0 Likes