Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Unnable to open email setup application
pookeemei
Member

 

Ever since I updated my phone to the v6.0.0.524 OS, the "email setup application" doesn't work. I ran the the "6.0 Bundle 2333" update last night.

 

I have two email accounts setup on my BB. One of them is working and the other is not. I received an email from donotreply@blackberry.com telling me to validate the password for the email account that's not working.  I tried to send a message from the "invalid" email account and got a "User account is in INVALID mode" response. No surprise.

 

So... I went to "Setup"  and then "Email Accounts" and when I click on "Internet Mail Account - Set up or manage an existing email account...", I get bounced back to the main "Setup" screen. I can never get to the email account settings screen. Then, when I try to exit "Setup", it  locks up and I have to power down.

 

So... I tried this: I went to the "invalid" email account and then (from the inbox) clicked on the BB menu button and went to "Options" and then "Email Account Management". I got an "Unableto open email setup application. Contact your wireless provider." message. I tried the same thing on my other (working) email account and got the same message.

 

I made sure in my "Mobile Network" settings that the "Network Technology" was not set to "Global". It's set to "1XEV". I've restarted my BB, removed the battery and restarted again. None of that worked.

 

So... I go to https://vzw.blackberry.com/ and try to access the BlackBerry Internet Services online. I type in my PIN and MEID and get a "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Services."

 

Well... I would if I could. :smileytongue:

 

PLEASE HELP ME!

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Unnable to open email setup application
SoccerRef
Novice

I was running OS 6.0.0.600 from Sprint on my VZW 9650 with OSBB v6 hybrid. Twice a day I toggle the filter for my work email to forward/do not forward emails to my BB so I don't get the same emails on my BB that I get on my work PC. Last Thurs I couldn't log in to email setup on my BB, it said 'incorrect login/password combination'. I logged in to vzw.blackberry.com and my login worked, so I knew it was a problem with my BB. I called CS and admitted I had a leaked/hybrid OS on my BB and, of course, they said to reload the official VZW OS 6.0.0.524, which I did, and email set up worked. It didn't take long before I couldn't take the stock OS anymore and reloaded a leaked/hybrid OS. I removed the nine 7.11.xx email setup files and replaced them with the five 6.11.xx email files from the VZW OS and...it worked! 

 

So, the moral of the story is, if all the battery pulls, *228, resend host routing tables, etc fail...reload your OS.

View solution in original post

0 Likes
Re: Unnable to open email setup application
Spiral
Sr. Member

I recommend reloading the Operating System as there appears to be a problem with the setup program loaded onto your Bold.  The preferred method is to use you PC and the Blackberry Apploader or Desktop application.  See the attached tutorial for help on loading your OS.

 

Blackberry 101, How to Install an Operating System

0 Likes
Re: Unable to open email setup application
sentiw
Member

pookeemei wrote:

 

Ever since I updated my phone to the v6.0.0.524 OS, the "email setup application" doesn't work. I ran the the "6.0 Bundle 2333" update last night.

 

I have two email accounts setup on my BB. One of them is working and the other is not. I received an email from donotreply@blackberry.com telling me to validate the password for the email account that's not working.  I tried to send a message from the "invalid" email account and got a "User account is in INVALID mode" response. No surprise.

 

So... I went to "Setup"  and then "Email Accounts" and when I click on "Internet Mail Account - Set up or manage an existing email account...", I get bounced back to the main "Setup" screen. I can never get to the email account settings screen. Then, when I try to exit "Setup", it  locks up and I have to power down.

 

So... I tried this: I went to the "invalid" email account and then (from the inbox) clicked on the BB menu button and went to "Options" and then "Email Account Management". I got an "Unableto open email setup application. Contact your wireless provider." message. I tried the same thing on my other (working) email account and got the same message.

 

I made sure in my "Mobile Network" settings that the "Network Technology" was not set to "Global". It's set to "1XEV". I've restarted my BB, removed the battery and restarted again. None of that worked.

 

So... I go to https://vzw.blackberry.com/ and try to access the BlackBerry Internet Services online. I type in my PIN and MEID and get a "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Services."

 

Well... I would if I could. :smileytongue:

 

PLEASE HELP ME!



I have the same issue.  I was trying to setup email and got a message that there was a new version available do I want to download?  I clicked yes and it failed and after that....It simply wont respond when I click on it....

0 Likes
Re: Unnable to open email setup application
StreetDocRN
Leader
Leader
Hey,
If the battery pull didn't work, try to update your phone by calling *228 and option 2. See if that gets it going. If it doesn't, then you may indeed need to reload the software upgrade again with Blackberry Desktop Software. Let us know here what happens.

Doc
0 Likes
Re: Unable to open email setup application
Not applicable

Are you able to access data services like the browser or web based apps (i.e facebook)?

 

The next measure I would take would be to go into Manage Connections> turn off all connections (leave them off for about 5 seconds) then turn all connections back on.

 

Once this step is completed I would advise registering the host routing table. Go to >Device>Advance System Settings>Host Routing Table> Press the Blackberry Key and chose Register Now.

 

Then I would pull the battery and restart it.

 

Once these steps are taken try set up your email again. If the issue still persists please repost.

 

Thank you and good luck.

0 Likes
Re: Unable to open email setup application
jodylrenfro
Member

I am having the same problem but it just happened when I neesed to update the password. I have tried all of these steps and none of them have worked. Is there anything else I can do?

0 Likes
Re: Unnable to open email setup application
grazie
Member

This was, and still is a problem for me with the same phone and software update.  But finally today I found a fix.  I still cannot go into the email setup on my phone, but successfully updated my email(s) through blackberry - USING MY PHONE.  I tried on my computer to log-in to the BIS and it kept telling me I needed to contact my provider, invalid email account etc.  After searching on-line and through Blackberry FAQ, they said "from your phone, log-in to blackberry internet service".  When going to blackberry.com from your phone, you can access all your email accounts and if they have become "invalid" or you need to change your password, etc., you can do it directly from there.  FINALLy!!

0 Likes
Re: Unnable to open email setup application
SoccerRef
Novice

I was running OS 6.0.0.600 from Sprint on my VZW 9650 with OSBB v6 hybrid. Twice a day I toggle the filter for my work email to forward/do not forward emails to my BB so I don't get the same emails on my BB that I get on my work PC. Last Thurs I couldn't log in to email setup on my BB, it said 'incorrect login/password combination'. I logged in to vzw.blackberry.com and my login worked, so I knew it was a problem with my BB. I called CS and admitted I had a leaked/hybrid OS on my BB and, of course, they said to reload the official VZW OS 6.0.0.524, which I did, and email set up worked. It didn't take long before I couldn't take the stock OS anymore and reloaded a leaked/hybrid OS. I removed the nine 7.11.xx email setup files and replaced them with the five 6.11.xx email files from the VZW OS and...it worked! 

 

So, the moral of the story is, if all the battery pulls, *228, resend host routing tables, etc fail...reload your OS.

0 Likes