Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Vonage and Blackberry 8530
daboyz
Member

I'm trying to install the Vonage application on my phone.  I get an error saying my phone needs to have 4.2.1 firmware installed.  I currently have 4.2.0.230.  Any ideas on how to get my phone upgraded to 4.2.1?

Labels (1)
0 Likes
Re: Vonage and Blackberry 8530
StreetDocRN
Leader
Leader

daboyz wrote:

I'm trying to install the Vonage application on my phone.  I get an error saying my phone needs to have 4.2.1 firmware installed.  I currently have 4.2.0.230.  Any ideas on how to get my phone upgraded to 4.2.1?


 

Hi,

Go here to update your device's operating system software.  Back up your device before doing any upgrade with Blackberry Desktop Manager.

Doc

0 Likes