Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
mms video on bold 9650
peligro911
Newbie

I have  bold and when it recieves a video mms it plays as a slide show ? how to i fix this?

I have done everything

Wipe ,  reinstall os and downgraded os , resent service books etc all did not fix

 

Thanks Robert

Labels (1)
Tags (4)
0 Likes
Re: mms video on bold 9650
Spiral
Master

What kind of video?  If it is a flash video it is not supported by your Blackberry.

0 Likes
Re: mms video on bold 9650
peligro911
Newbie

it is a normal video from any other cell phone ...  3gp to be exact .. it does this even if i take a video and mms to my self.....

0 Likes
Re: mms video on bold 9650
JMac365
Newbie

I am having this exact same issue. It just started happening on Thanksgiving. Several other people have posted on Crackberry forums that they are experiencing the same problem. The one common thing among all the people posting is that their carrier is Verizon wireless.  People have called Verizon tech support and they can't seem to figure out the issue...just say they put a ticket in for service.  I have Blackberry Curve 3G, so its not just one BB model experiencing issues.  Please help...it's very frustrating. P.S. I've received video texts from Verizon customers and AT&T customers and neither will play.  I received video texts from these same people the day prior to this problem starting and videos played fine.  Thanks

0 Likes
Re: mms video on bold 9650
StreetDocRN
Champion

Hi, all,

I did a little research on this problem and found a couple of interesting things.  First, let me tell you what I did.  My wife and I both have Bold 9650 phones on Verizon.  I have the latest OS, 5.0.0.975 and my wife still has 5.0.0.732.  I first recorded a video on my Bold and sent it to myself via MMS.  I ran into the same problem as you all have, the images show as a slide show, with an audio track included.  I then went into the options under the video recorder and recorded the video as MMS.  I sent it again to myself and the same result.  Next, I sent the video to my wife's Bold, and lo and behold, it worked as it is supposed to work.  Her Bold played the video (a .3GP file) just fine.  Next, I recorded a video on her Bold and sent it as a MMS to my phone and it showed as a slide show.  However, when I sent a video via Email to my Bold, it played just fine. 

The problem seems to be in the latest OS, 5.0.0.975 and the way MMS handles videos.  The OS 5.0.0.732 has no problems with the videos.  What is the fix?  For now, if you are running the latest OS, you will not be able to view videos via MMS, only email.  You could downgrade back to the prior OS, but for me, it is too much of a hassle.  I would tell who ever to send you a video file via email and you should be able to view it with no problems.  Hopefully, this problem will be resolved with the next OS upgrade (hopefully 6.0).  Anyways, I hope this helps some of you and at least lets you have peace of mind knowing it is not you phone messing up, it is just an OS issue that will be resolved with an update.  I hope this helps.

Doc

0 Likes
Re: mms video on bold 9650
JMac365
Newbie

I'm not sure if the OS is the problem? Because I have 5.0.0.857 and other people on crackberry forum who say they have the problem as well are on 5.0.0.732...others have 5.0.0.975.  Could it be an issue with Verizon?

0 Likes
Re: mms video on bold 9650
coachtodd3
Enthusiast

I just had the same issue just this past Friday with my Curve 3G.  Got a MMS message from my wife's phone and just got to watch the phone "cycle" thru slides without the picture moving.  FIrst time this happened on any MMS from anyone. I am running V 5.0.0.857

 

Very strange.

 

Coach Todd

0 Likes
Re: mms video on bold 9650
Android10
Contributor

The newest software update is recommended. 


Try these steps below:


Dial * 228 send and option 2 on the device.  


  1. From the main menu screen, select Manage Connections
  2. Scroll to and select Mobile Network
  3. Verify that the radio is Off (Antenna in upper right hand corner of the screen should have the word OFFnext to it)
  4. Scroll to and select Mobile Networkagain to turn the radio back on and restore data services
  5. Exit the Manage Connectionsscreen by pressing the back key 
Currently possible issues with messaging  and updates are being looked into.
0 Likes
Re: mms video on bold 9650
JMac365
Newbie

Thank you Noah!  The issue appears to be resolved. :smileyhappy: Thanks!

0 Likes